<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<link rel="stylesheet" type="text/css" href="http://www.americanclarion.com/wp-content/themes/zenko/style.css" media="screen"/>
<style type="text/css">#sidebar{float:left;}#middle{float:right;}</style>
<link rel="pingback" href="http://www.americanclarion.com/xmlrpc.php"/>
<script type="text/javascript">
		var asyncScripts = [];
		var asyncFunctions = [];
		var loadedScripts = [];
		var scriptsToLoad = 0;
		function execOnReady(func){
			asyncFunctions.push(func);
		}
	</script>
<title>SOS: Speaking of Seniors &#8211; Silver Dollar Surprise &#8211; American Clarion</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="American Clarion &raquo; Feed" href="http://feeds.feedburner.com/AmericanClarion"/>
<link rel="alternate" type="application/rss+xml" title="American Clarion &raquo; Comments Feed" href="http://www.americanclarion.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="American Clarion &raquo; SOS: Speaking of Seniors &#8211; Silver Dollar Surprise Comments Feed" href="http://www.americanclarion.com/2017/05/02/sos-speaking-of-seniors-silver-dollar-surprise-48132/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.americanclarion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c62a4debe7d69692989611f87a4f67a2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<style type="text/css" media="all">.cssprite{-webkit-transform-origin:0 0;-moz-transform-origin:0 0;-ms-transform-origin:0 0;-o-transform-origin:0 0;transform-origin:0 0}.csspritenone{display:none!important}</style><style type="text/css" media="all">.tags_table td,.tags_table th{padding-left:2px;padding-right:2px}.tags_table_column_tag_caption{text-align:left}.tags_table_column_count_caption{text-align:right}.tags_table tfoot,.tags_table thead{color:#fff;background:#000}.tags_table th{cursor:pointer;padding-top:2px;padding-bottom:2px}.tags_table th:hover{text-decoration:underline}.tags_table th:after,.tags_table th[sortdir=down]:after{content:" ↑"}.tags_table th[sortdir=up]:after{content:" ↓"}.tags_table tbody tr:hover{background:LightGrey}.tags_table_column_count{text-align:right}a.all-tags-link{display:block;font-size:small;text-align:center;margin:.5em auto auto}.tags-page-pagination{margin-bottom:.6em}.tags-page-pagination a,.tags-page-pagination span{color:gray;border:1px solid gray;padding-left:.3em;padding-right:.3em;margin-left:.1em;margin-right:.1em}.tags-page-pagination span:first-child{margin-left:0;margin-right:.3em}.tags-page-pagination span.current-page{color:#000;border:1px solid #000}</style><style type="text/css" media="all">.quotescollection-quote .attribution{text-align:right;margin-bottom:1.4em}.quotescollection-quote cite.author{font-style:normal}.quotescollection-quote cite.source{font-style:italic}.quotescollection-quote .nav-next{float:none;clear:both;width:100%;text-align:left}blockquote.quotescollection-quote{border:0;background:none;padding:0;margin:4em 2em;font-size:1em;box-shadow:none}blockquote.quotescollection-quote::before,blockquote.quotescollection-quote::after{content:'';content:none;margin:0;padding:0;position:relative}blockquote.quotescollection-quote footer.attribution cite{font-size:0.83em}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.widget_author_avatars .author-list{text-align:center}.widget_author_avatars .author-list .user{padding:0.2em;display:inline-block;vertical-align:top;zoom:1;*display:inline}.widget_author_avatars .author-list .with-name{display:block}.widget_author_avatars .author-list .user .name{display:block}.widget_author_avatars .author-list .with-biography{text-align:left;margin-bottom:0.5em;clear:left}.widget_author_avatars .author-list .with-biography .name{font-size:1.1em}.widget_author_avatars .author-list .with-biography .avatar{float:left;margin:0.2em 0.3em 0.2em 0}.widget_author_avatars .author-list .avatar img{float:none!important}</style><style type="text/css" media="all">#galleria{margin:20px 0;clear:both}#galleria img{margin:0}.galleria-errors{display:none}.galleria-container{position:relative;overflow:hidden;background:#000;margin-bottom:20px}.galleria-container img{-moz-user-select:none;-webkit-user-select:none;-o-user-select:none}.galleria-stage{position:absolute;top:10px;bottom:75px;left:10px;right:10px;overflow:hidden}.galleria-thumbnails-container{height:65px;bottom:0;position:absolute;left:10px;right:10px;z-index:2}.galleria-carousel .galleria-thumbnails-list{margin-left:30px;margin-right:30px}.galleria-thumbnails .galleria-image{height:55px;width:60px;background:#000;margin:0 5px 0 0;border:1px solid #000;float:left;cursor:pointer}.galleria-counter{position:absolute;bottom:10px;left:10px;text-align:right;color:#fff;font:normal 11px/1 arial,sans-serif;z-index:1}.galleria-loader{background:#000;width:20px;height:20px;position:absolute;top:10px;right:10px;z-index:2;display:none;background:url(http://www.americanclarion.com/wp-content/themes/zenko/functions/wpzoom/assets/css/../images/wzslider/classic-loader.gif) no-repeat 2px 2px}.galleria-info{width:50%;z-index:2;position:absolute;bottom:80px;left:26%}.galleria-info-text{background:url(http://www.americanclarion.com/wp-content/themes/zenko/functions/wpzoom/assets/css/../images/wzslider/60.png) repeat;padding:12px;zoom:1}.galleria-info-title{font:bold 12px/1.1 arial,sans-serif;margin:0;color:#fff}.galleria-info-description{font:italic 12px/1.4 georgia,serif;margin:5px 0 0;color:#bbb}.galleria-info-close{width:9px;height:9px;position:absolute;top:5px;right:5px;background-position:-753px -11px;opacity:.5;filter:alpha(opacity=50);cursor:pointer}.notouch .galleria-info-close:hover{opacity:1;filter:alpha(opacity=100)}.touch .galleria-info-close:active{opacity:1;filter:alpha(opacity=100)}.galleria-info-link{background-position:-669px -5px;opacity:.7;filter:alpha(opacity=70);position:absolute;width:20px;height:20px;cursor:pointer;background-color:#000;display:none;top:-44px;left:-49%}.notouch .galleria-info-link:hover{opacity:1;filter:alpha(opacity=100)}.touch .galleria-info-link:active{opacity:1;filter:alpha(opacity=100)}.galleria-image-nav{position:absolute;top:50%;margin-top:-62px;width:100%;height:62px;left:0}.galleria-image-nav-left,.galleria-image-nav-right{opacity:.3;filter:alpha(opacity=30);cursor:pointer;width:62px;height:124px;position:absolute;left:10px;z-index:2;background-position:0 46px}.galleria-image-nav-right{left:auto;right:10px;background-position:-254px 46px;z-index:2}.notouch .galleria-image-nav-left:hover,.notouch .galleria-image-nav-right:hover{opacity:1;filter:alpha(opacity=100)}.touch .galleria-image-nav-left:active,.touch .galleria-image-nav-right:active{opacity:1;filter:alpha(opacity=100)}.galleria-thumb-nav-left,.galleria-thumb-nav-right{cursor:pointer;display:none;background-position:-495px 10px;position:absolute;left:0;top:0;height:55px;width:23px;z-index:3;opacity:.8;filter:alpha(opacity=80)}.galleria-thumb-nav-right{background-position:-578px 10px;border-right:none;right:0;left:auto}.galleria-thumbnails-container .disabled{opacity:.2;filter:alpha(opacity=20);cursor:default}.notouch .galleria-thumb-nav-left:hover,.notouch .galleria-thumb-nav-right:hover{opacity:1;filter:alpha(opacity=100);background-color:#111}.touch .galleria-thumb-nav-left:active,.touch .galleria-thumb-nav-right:active{opacity:1;filter:alpha(opacity=100);background-color:#111}.notouch .galleria-thumbnails-container .disabled:hover{opacity:.2;filter:alpha(opacity=20);background-color:transparent}.galleria-carousel .galleria-thumb-nav-left,.galleria-carousel .galleria-thumb-nav-right{display:block}.galleria-thumb-nav-left,.galleria-thumb-nav-right,.galleria-info-link,.galleria-info-close,.galleria-image-nav-left,.galleria-image-nav-right{background-image:url(http://www.americanclarion.com/wp-content/themes/zenko/functions/wpzoom/assets/css/../images/wzslider/classic-map.png);background-repeat:no-repeat}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.shortcode-author-avatars .author-list{float:left;width:100%;padding-bottom:1.5em}.shortcode-author-avatars div.author-list .user{display:block;float:left;padding:0.2em;text-align:center}.shortcode-author-avatars div.author-list .user .name{display:block;font-size:.85em}.shortcode-author-avatars ul.author-list{list-style:none;margin:0}.shortcode-author-avatars ul.author-list .avatar,.shortcode-author-avatars ol.author-list .avatar{float:left;clear:left;margin-right:.25em}.shortcode-author-avatars div.aa_pageList{width:100%;clear:left;text-align:center}.shortcode-author-avatars div.aa_pageList div{width:auto;margin-left:auto;margin-right:auto;display:block}.shortcode-author-avatars div.aa_pageList a{padding:2px 4px;border:1px #BFBFBF solid;margin:0 2px}.shortcode-author-avatars div.aa_pageList a.current,.shortcode-author-avatars div.aa_pageList a:hover{border-color:black}.shortcode-author-avatars div.aa_pageList a.current{font-weight:bold}.shortcode-show-avatar{display:block}.contact-links ul{list-style:none;margin-left:0}</style><link rel='https://api.w.org/' href='http://www.americanclarion.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.americanclarion.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.americanclarion.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Modern Education (Indoctrination): The Making of Slaves' href='http://www.americanclarion.com/2017/04/30/modern-education-indoctrination-the-making-of-slaves-48127/'/>
<link rel="canonical" href="http://www.americanclarion.com/2017/05/02/sos-speaking-of-seniors-silver-dollar-surprise-48132/"/>
<link rel='shortlink' href='http://www.americanclarion.com/?p=48132'/>
<link rel="alternate" type="application/json+oembed" href="http://www.americanclarion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.americanclarion.com%2F2017%2F05%2F02%2Fsos-speaking-of-seniors-silver-dollar-surprise-48132%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.americanclarion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.americanclarion.com%2F2017%2F05%2F02%2Fsos-speaking-of-seniors-silver-dollar-surprise-48132%2F&#038;format=xml"/>
 
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1493732008 172.68.34.27';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
<style type='text/css'>.profile{border:1px solid #CCCCCC;position:relative;margin:15px 0px 15px 0px;}.profileText{font-family:Arial,Helvetica,sans-serif;font-size:0.8em;padding:10px;line-height:1.4em;text-align:justify;}.profileStats{font-family:Georgia,"Times New Roman",Times,serif;font-style:italic;text-align:right;}.profileStats img{position:absolute;right:0px;bottom:0px;}.profileName{padding-bottom:5px;padding-right:92px;font-size:1.2em;font-weight:bold;color:#2e4672;}.profileName a{color:#2e4672;}.profileName a:hover{color:#24375B;text-decoration:none;}.profileJob{font-size:0.8em;padding-right:92px;padding-top:5px;background-image:url('http://www.americanclarion.com/wp-content/plugins/cool-author-box/testimonialBlue.gif');background-repeat:repeat-x;height:45px;color:#FFFFFF;line-height:18px;}.profileJob a{color:#FFFFFF;font-weight:bold;text-decoration:none;}</style><link rel="shortcut icon" href="http://www.americanclarion.com/wp-content/plugins/favicon-generator/favicon.ico"/><meta name="generator" content="Think-Press Favicon Generator v1.5"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.americanclarion.com/?wordfence_logHuman=1&hid=D81DC32BB32FA816A7E1F9BB3D21F6E3');
</script><style data-context="foundation-flickity-css">.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style> 
<meta name="generator" content="Zenko Magazine 2.1.10"/>
<meta name="generator" content="WPZOOM Framework 1.6.4"/>
<style type="text/css">body{background-color:#ffffff;}body{color:#ffffff;}#slider h2 a{color:#f00c1f;}</style>
<center> 
 
<script>window.apm_ctm_f_79="##CLICK_TRACKER_HERE##";</script><script src="http://context.adprimemedia.net/ct/?url=%%PATTERN:url%%&variable=ap_context"></script><script>window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);(function(){function retrieve(n){var m,v,k="kxadprime_"+n;if(window.localStorage)return window.localStorage[k]||"";else if(navigator.cookieEnabled){m=document.cookie.match(k+"=([^;]*)");return m&&unescape(m[1])||""}else return""}Krux.user=retrieve("user");Krux.segments=retrieve("segs")?retrieve("segs").split(","):[]})();</script><script>var ap_targeting=function(a){var b,e,d={ct:[],uct:[]};b="%%PATTERN:url%%";b=(new RegExp("JSVQQVRURVJOOnVybCUl")).test(btoa(b))?"":b;e=a&&a.keywords?a.keywords:{};for(var c in e)e.hasOwnProperty(c)&&d.ct.push(c);w=a&&a.urlwords?a.urlwords:{};for(c in w)w.hasOwnProperty(c)&&d.uct.push(c);""!=b&&(d.url=b);return d}(ap_context);</script><script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"> execOnReady(function(){(function(){var ct = ap_targeting ? ap_targeting:{ct:[], uct:[], url:[]};var pbt=googletag.pubads().definePassback("/6105/vrm.f_dakota_voice/ros", [728,90]).setTargeting("","undefined").setTargeting("ct",ct["ct"]).setTargeting("uct",ct["uct"]).setTargeting("kuid", Krux.user).setTargeting("ksg", Krux.segments||null); !!window.apm_ctm_f_79 && /((https?|ftp)://|www)/i.test(window.apm_ctm_f_79) && pbt.setClickUrl(window.apm_ctm_f_79); pbt.display();})();}); </script>
 </center><style type="text/css" id="custom-background-css">body.custom-background{background-color:#ffffff;}</style>
<link rel="icon" href="http://www.americanclarion.com/wp-content/uploads/2016/12/cropped-AmericanClarion_Square-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.americanclarion.com/wp-content/uploads/2016/12/cropped-AmericanClarion_Square-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.americanclarion.com/wp-content/uploads/2016/12/cropped-AmericanClarion_Square-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://www.americanclarion.com/wp-content/uploads/2016/12/cropped-AmericanClarion_Square-270x270.jpg"/>
<style>.ios7.web-app-mode.has-fixed header{background-color:rgba(221,153,51,.88);}</style> </head>
<body class="post-template-default single single-post postid-48132 single-format-standard custom-background">
<div id="header">
<div id="logo">
<a href="http://www.americanclarion.com" title="American principles, coming through loud and clear">
<img src="http://www.americanclarion.com/wp-content/plugins/php-image-cache/image.php?path=/wp-content/uploads/2014/12/USConstitutionPreambleBanner_984.jpg" alt="American Clarion"/>
</a>
</div>
<div class="clear"></div>
</div>
<div id="menu">
<div id="menu-wrap">
<ul id="mainmenu" class="dropdown"><li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="http://www.AmericanClarion.com">Home</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="http://www.americanclarion.com/about-ac/">About AC</a></li>
<li id="menu-item-23471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23471"><a href="http://www.americanclarion.com/american-clarion-contributors/">Authors</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35237"><a href="http://www.americanclarion.com/news-categories/">News Categories</a>
<ul class="sub-menu">
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.americanclarion.com/category/international/">International</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://www.americanclarion.com/category/national/">National</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.americanclarion.com/category/south-dakota/">South Dakota</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.americanclarion.com/category/rapid-city/">Rapid City</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://www.americanclarion.com/category/constitution-2/">US Constitution</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a href="http://www.americanclarion.com/resources/">Resources</a>
<ul class="sub-menu">
<li id="menu-item-20713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20713"><a href="http://www.americanclarion.com/resources/scorecards/">Scorecards</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://www.americanclarion.com/resources/recommended-organizations/">Recommended Organizations</a></li>
</ul>
</li>
<li id="menu-item-20446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20446"><a href="http://www.americanclarion.com/topics/">Topics</a></li>
<li id="menu-item-5222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5222"><a href="http://www.americanclarion.com/guide-liberalspeak/">LibSpeak</a></li>
</ul>
<div id="rss_icon">
<a href="http://feeds.feedburner.com/AmericanClarion">Subscribe - RSS</a>
</div>
<div id="search">
<form method="get" id="searchform" action="http://www.americanclarion.com/">
<input type="text" name="s" id="se" size="35" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." class="text"/>
<input type="submit" id="searchsubmit" class="submit" value="Search"/>
</form>
</div>
</div>  
</div>  
<div id="content-wrap">
<div id="content">
<div id="middle">
<div id="post-48132" class="post-48132 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-health-care">
<h1><a href="http://www.americanclarion.com/2017/05/02/sos-speaking-of-seniors-silver-dollar-surprise-48132/" rel="bookmark">SOS: Speaking of Seniors &#8211; Silver Dollar Surprise</a></h1>
<div class="post-meta">
by <a href="http://www.americanclarion.com/author/woodrow-wilcox/" title="Posts by Woodrow Wilcox" rel="author">Woodrow Wilcox</a> / on May 2, 2017 at 7:29 am / </div>
<p><img class="alignleft size-medium wp-image-48133" src="http://www.americanclarion.com/wp-content/uploads/2017/05/silver_dollar_2016-300x207.jpg" alt="" width="300" height="207" srcset="http://www.americanclarion.com/wp-content/uploads/2017/05/silver_dollar_2016-300x207.jpg 300w, http://www.americanclarion.com/wp-content/uploads/2017/05/silver_dollar_2016-80x55.jpg 80w, http://www.americanclarion.com/wp-content/uploads/2017/05/silver_dollar_2016.jpg 614w" sizes="(max-width: 300px) 100vw, 300px">On May 1, 2017, a ninety year old client brought to me a medical bill and other papers to review with him. Also, he brought me a silver dollar as a gift.</p>
<p>I had helped the client with other bills in the past. He knew that there was no charge for my help on those bills. He just wanted to give me a gift of appreciation anyway. The silver dollar was a very nice gift. It reminded me of when I was a boy and my mother’s father gave me silver dollars for my birthdays and holidays.</p>
<p>I reviewed the papers and phoned the client’s insurance company to learn what it knew of the bill. It had not yet received the bill. I suspected that was the case because the date the bill was mailed was only four weeks after the medical services were provided. It usually takes six to eight weeks for a claim to be filed with Medicare, received by the insurance company, and paid.</p>
<p>The client agreed to meet with me in a month to review the matter after the insurance company should have received and paid on the bill.</p>
<p>The help that I gave this client was free of charge. This insurance agency “goes the extra mile” for our senior citizen clients to protect them from mistakes and fraud in the Medicare system. Does your insurance agency or agent give this high level of service to senior citizens? If not, why not?</p>
<hr>
<p style="text-align: justify;"><em>This article is printed with the permission of the author(s). Opinions expressed herein are the sole responsibility of the article’s author(s), or of the person(s) or organization(s) quoted therein, and do not necessarily represent those of American Clarion or Dakota Voice LLC.</em></p>
<div style="float: left; " class="ameri-article-square-ad-left" data-id="41008" id="ameri-1309271325">
<p style="text-align: left;"><a href="http://www.SolvingMedicareProblems.com/" target="_blank"><img class="aligncenter wp-image-37081 size-full" src="http://www.americanclarion.com/wp-content/plugins/php-image-cache/image.php?path=/wp-content/uploads/2015/11/Woodrow_Wilcox_300x250.jpg" alt="Woodrow Wilcox" width="312" height="235"></a></p>
<div style="line-height: 10%;"><p style="text-align: center;"><small>ADVERTISEMENT</small></p></div>
</div>
<p></p>
<p style="text-align: justify;"><font color="#8A010B" size="2"><i><strong>Comment Rules:</strong> Please confine comments to salient ones that add to the topic; Profanity is not allowed and will be deleted; Spam, copied statements and other material not comprised of the reader’s own opinion will be deleted.</i></font></p>
<p></p>
<center>
<script type="text/javascript"><!--
google_ad_client = "pub-9265985656702052";
/* 468x60, created 8/26/10 */
google_ad_slot = "9430804384";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script><br><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>
<div class="profile">
<div class="profileText">
<em>Woodrow Wilcox is the senior medical bill problem solver at Senior Care Insurance Services in Merrillville, Indiana. That is the largest senior citizen oriented insurance agency in the Midwest. For over six years, Woodrow Wilcox has helped senior citizens with medical bill problems with Medicare and VA clinics. He has saved senior citizens over $1 million in wrongful charges. For more health care articles by Wilcox, visit <a href="http://www.medicareproblems.net">www.medicareproblems.net</a> or <a href="http://www.woodrowwilcox.com">www.woodrowwilcox.com</a>.</em>
<em>© 2013 Woodrow Wilcox. Re-published here with the permission of the author.</em>
</div>
<div class="profileStats">
<img alt="" src="http://www.americanclarion.com/wp-content/uploads/gravatar/d076b7385f399ac779594372840fc1ff-s80.jpg" class="avatar avatar-80" width="80" height="80"><div class="profileName">
Woodrow Wilcox
</div>
<div class="profileJob">
View all posts by <a href="http://www.americanclarion.com/author/woodrow-wilcox/" title="View all posts by Woodrow Wilcox">Woodrow Wilcox</a><br><a href="http://www.americanclarion.com/author/woodrow-wilcox/" title="Woodrows website">Woodrows website</a>
</div>
</div>
</div>
<div class="clear"></div>
<div class="share_box">
<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.americanclarion.com/2017/05/02/sos-speaking-of-seniors-silver-dollar-surprise-48132/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.americanclarion.com%2F2017%2F05%2F02%2Fsos-speaking-of-seniors-silver-dollar-surprise-48132%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
<div class="clear"></div>
</div>
<div id="comments">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.americanclarion.com/2017/05/02/sos-speaking-of-seniors-silver-dollar-surprise-48132/';
var disqus_identifier = '48132 http://www.americanclarion.com/?p=48132';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'americanclarion';
var disqus_title = "SOS: Speaking of Seniors &#8211; Silver Dollar Surprise";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 3b1375b4a5e363e7eefd81881087a4c8357fb659 1493732009';
this.page.api_key = 'YwPjWiUy1P21T6NqqCL0ITAdWqrag5pvS46MqvHae4U3cgjoBjj9FNVlgIHXANuE';
this.sso = {
          name: "American Clarion",
          button: "",
          url: "http://www.americanclarion.com/wp-login.php",
          logout: "http://www.americanclarion.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=48132';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>  
</div>  
<div id="sidebar">
<div id="codeneric_ad_widget-2" class="widget widget_codeneric_ad_widget">
<div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="45556">
</div>
<div class="clear"></div></div><div id="text-56" class="widget widget_text"> <div class="textwidget"><center>
 
<script>window.apm_ctm_f_32="##CLICK_TRACKER_HERE##";</script><script src="http://context.adprimemedia.net/ct/?url=%%PATTERN:url%%&variable=ap_context"></script><script>window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);(function(){function retrieve(n){var m,v,k="kxadprime_"+n;if(window.localStorage)return window.localStorage[k]||"";else if(navigator.cookieEnabled){m=document.cookie.match(k+"=([^;]*)");return m&&unescape(m[1])||""}else return""}Krux.user=retrieve("user");Krux.segments=retrieve("segs")?retrieve("segs").split(","):[]})();</script><script>var ap_targeting=function(a){var b,e,d={ct:[],uct:[]};b="%%PATTERN:url%%";b=(new RegExp("JSVQQVRURVJOOnVybCUl")).test(btoa(b))?"":b;e=a&&a.keywords?a.keywords:{};for(var c in e)e.hasOwnProperty(c)&&d.ct.push(c);w=a&&a.urlwords?a.urlwords:{};for(c in w)w.hasOwnProperty(c)&&d.uct.push(c);""!=b&&(d.url=b);return d}(ap_context);</script><script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js">(function(){var ct = ap_targeting ? ap_targeting:{ct:[], uct:[], url:[]};var pbt=googletag.pubads().definePassback("/6105/vrm.f_dakota_voice/ros", [300,250]).setTargeting("","undefined").setTargeting("ct",ct["ct"]).setTargeting("uct",ct["uct"]).setTargeting("kuid", Krux.user).setTargeting("ksg", Krux.segments||null); !!window.apm_ctm_f_32 && /((https?|ftp):\/\/|www)/i.test(window.apm_ctm_f_32) && pbt.setClickUrl(window.apm_ctm_f_32); pbt.display();})();</script>
</center></div>
<div class="clear"></div></div><div id="text-55" class="widget widget_text"> <div class="textwidget"> 
<script type="text/javascript"> 
//<![CDATA[
window.dctile = Number(window.dctile) + 1 || 1;
window.ord = Number(window.ord) || Math.floor(Math.random() * 1E10);
if(typeof(dcopt) == "undefined"){var dcopt = ";dcopt=ist";} else {var dcopt = "";}
document.write('<script type="text/javascript" src="http://a.collective-media.net/adj/vrm.f_dakota_voice/;tile='+dctile+';dcopt='+dcopt+';sz=280x250;ord=' + ord + '?"><\/script>');
//]]>
</script><noscript><a href="http://a.collective-media.net/jump/vrm.f_dakota_voice/;tile='+dctile+';dcopt='+dcopt+';sz=280x250;ord=123456789?" target="_blank"><img src="http://a.collective-media.net/ad/vrm.f_dakota_voice/;sz=244x200;ord=123456789?" border="0" alt=""/></a></noscript>
 </center></div>
<div class="clear"></div></div> 
 
<div id="text-51" class="widget widget_text"> <div class="textwidget"><a href="http://www.totalkayoss.com"><img class="aligncenter size-full wp-image-2761" title="TotalKayoss_ad" src="http://www.americanclarion.com/wp-content/plugins/php-image-cache/image.php?path=/wp-content/uploads/2014/04/totalkayoss.jpg" alt="" width="300" height="250"/></a> </div>
<div class="clear"></div></div> 
<div id="wpzoom-email-subscription-2" class="widget email-subscription"><h3 class="title">Subscribe by Email</h3><p>Sign up to receive the daily American Clarion article digest, with links to articles.</p> <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=http://feedburner.google.com/fb/a/mailverify?uri=AmericanClarion', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<fieldset>
<span class="subscribe-text"><i></i>
<input type="text" id="email" onblur="if (this.value == '') {this.value = 'Enter your email';}" onfocus="if (this.value == 'Enter your email') {this.value = '';}" value="Enter your email" name="email"/><input type="hidden" value="http://feedburner.google.com/fb/a/mailverify?uri=AmericanClarion" name="uri"/>
</span>
<span></span><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe"/>
</fieldset>
</form>
<div class="clear"></div></div><div id="text-54" class="widget widget_text"> <div class="textwidget"><div id="NmWg3184"></div><script type="text/javascript" src='https://cdn.nmcdn.us/js/connectV3.js'></script><script type="text/javascript">  NM.init({WidgetID: 3184})</script>
<div id="NmWg3187"></div><script type="text/javascript" src='https://cdn.nmcdn.us/js/connectV3.js'></script><script type="text/javascript">  NM.init({WidgetID: 3187})</script></div>
<div class="clear"></div></div> 
 
<div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Recent American Clarion Articles</h3><ul class="feature-posts-list"><li><a href="http://www.americanclarion.com/2017/05/02/sos-speaking-of-seniors-silver-dollar-surprise-48132/" title="SOS: Speaking of Seniors &#8211; Silver Dollar Surprise"><img src="http://www.americanclarion.com/wp-content/uploads/2017/05/silver_dollar_2016-50x40.jpg" alt="SOS: Speaking of Seniors &#8211; Silver Dollar Surprise" class="Thumbnail thumbnail recent-widget " width="65" height="50"/></a><a href="http://www.americanclarion.com/2017/05/02/sos-speaking-of-seniors-silver-dollar-surprise-48132/">SOS: Speaking of Seniors &#8211; Silver Dollar Surprise</a> <br/><span class="post-excerpt">On May 1, 2017, a ninety year old client brought to me a medical bill and other papers to review with him. Also, he brought me a silver dollar as a gift. I had helped the client with other bills in the past. He knew that there was no charge for my help on those</span><div class="clear"></div></li><li><a href="http://www.americanclarion.com/2017/04/30/modern-education-indoctrination-the-making-of-slaves-48127/" title="Modern Education (Indoctrination): The Making of Slaves"><img src="http://www.americanclarion.com/wp-content/uploads/2017/04/Constitution_criminals-50x40.jpg" alt="Modern Education (Indoctrination): The Making of Slaves" class="Thumbnail thumbnail recent-widget " width="65" height="50"/></a><a href="http://www.americanclarion.com/2017/04/30/modern-education-indoctrination-the-making-of-slaves-48127/">Modern Education (Indoctrination): The Making of Slaves</a> <br/><span class="post-excerpt">It has been documented that former slave and abolitionist Harriet Tubman said, “I freed a thousand slaves. I could have freed a thousand more if only they knew that they were slaves.” What a powerful statement. Yet, how true it</span><div class="clear"></div></li><li><a href="http://www.americanclarion.com/2017/04/29/i-will-not-be-silent-48124/" title="I Will Not Be Silent"><img src="http://www.americanclarion.com/wp-content/uploads/2017/04/Bill_Nye_science-50x40.jpg" alt="I Will Not Be Silent" class="Thumbnail thumbnail recent-widget " width="65" height="50"/></a><a href="http://www.americanclarion.com/2017/04/29/i-will-not-be-silent-48124/">I Will Not Be Silent</a> <br/><span class="post-excerpt">I know that people in my life who didn’t get away from same-sex attractions did not have happy endings, to say the least. One – my best friend at one point – died in his early 30s. He had gotten married young in a misguided attempt at “changing,” then lost his wife and children when his</span><div class="clear"></div></li><li><a href="http://www.americanclarion.com/2017/04/29/exposing-agenda-2030-and-the-loss-of-american-sovereignty-48121/" title="Exposing Agenda 2030 and the Loss of American Sovereignty"><img src="http://www.americanclarion.com/wp-content/uploads/2017/04/Agenda_2030-50x40.jpg" alt="Exposing Agenda 2030 and the Loss of American Sovereignty" class="Thumbnail thumbnail recent-widget " width="65" height="50"/></a><a href="http://www.americanclarion.com/2017/04/29/exposing-agenda-2030-and-the-loss-of-american-sovereignty-48121/">Exposing Agenda 2030 and the Loss of American Sovereignty</a> <br/><span class="post-excerpt">What depths are required to maintain the foundation upon which such an extensive agenda is built? How much pain and suffering will be administered in such a full scale attempt to end pain and suffering? How much cynicism and caution must be swallowed to achieve majority consensus on faked news,</span><div class="clear"></div></li><li><a href="http://www.americanclarion.com/2017/04/27/the-u-s-democratic-party-stuck-on-stupid-determined-to-destroy-the-united-states-of-america-48119/" title="The U.S. Democratic Party – Stuck on Stupid: Determined to Destroy the United States of America"><img src="http://www.americanclarion.com/wp-content/uploads/2015/07/Democrat_donkey-50x40.jpg" alt="The U.S. Democratic Party – Stuck on Stupid: Determined to Destroy the United States of America" class="Thumbnail thumbnail recent-widget " width="65" height="50"/></a><a href="http://www.americanclarion.com/2017/04/27/the-u-s-democratic-party-stuck-on-stupid-determined-to-destroy-the-united-states-of-america-48119/">The U.S. Democratic Party – Stuck on Stupid: Determined to Destroy the United States of America</a> <br/><span class="post-excerpt">The Democratic Party as a whole has moved more then ever towards liberalism, or progressivism if you prefer. This author will say the Democrats are stuck on stupid. Read on and judge for</span><div class="clear"></div></li><li><a href="http://www.americanclarion.com/2017/04/27/the-postmodern-dark-ages-48117/" title="The Postmodern Dark Ages"><img src="http://www.americanclarion.com/wp-content/uploads/2014/09/spotlight_dark.jpg" alt="Photo credit: Leon Brooks" class="Thumbnail thumbnail recent-widget " width="65" height="50"/></a><a href="http://www.americanclarion.com/2017/04/27/the-postmodern-dark-ages-48117/">The Postmodern Dark Ages</a> <br/><span class="post-excerpt">Good morning, class, and welcome back to World History 301. Today we are studying Chapter 66, which relates to a particularly curious time in world history – a period which has come to be known as the Postmodern Dark</span><div class="clear"></div></li><li><a href="http://www.americanclarion.com/2017/04/27/christianity-is-the-only-hope-for-liberty-in-our-land-48115/" title="Christianity is the Only Hope for Liberty in our Land"><img src="http://www.americanclarion.com/wp-content/uploads/2012/10/Statue_of_Liberty.jpg" alt="Statue of Liberty" class="Thumbnail thumbnail recent-widget " width="65" height="50"/></a><a href="http://www.americanclarion.com/2017/04/27/christianity-is-the-only-hope-for-liberty-in-our-land-48115/">Christianity is the Only Hope for Liberty in our Land</a> <br/><span class="post-excerpt">While at the conference, I had the privilege of teaching the Biblical view of law and government, presenting the fact that the Holy Scriptures were without a doubt the foundation of our Constitutional Republic. In one session, I pointed out the critical importance of the sacred oath taken by every</span><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div> 
 
 
<div id="calendar-4" class="widget widget_calendar"><h3 class="title">Recent Archives</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>May 2017</caption>
<thead>
<tr>
<th scope="col" title="Sunday">S</th>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://www.americanclarion.com/2017/04/">&laquo; Apr</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td>1</td><td id="today"><a href="http://www.americanclarion.com/2017/05/02/" aria-label="Posts published on May 2, 2017">2</a></td><td>3</td><td>4</td><td>5</td><td>6</td>
</tr>
<tr>
<td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
</tr>
<tr>
<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
</tr>
<tr>
<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
</tr>
<tr>
<td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div><div class="clear"></div></div> 
<div id="archives-11" class="widget widget_archive"><h3 class="title">Monthly Archives</h3> <label class="screen-reader-text" for="archives-dropdown-11">Monthly Archives</label>
<select id="archives-dropdown-11" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://www.americanclarion.com/2017/05/'> May 2017 &nbsp;(1)</option>
<option value='http://www.americanclarion.com/2017/04/'> April 2017 &nbsp;(43)</option>
<option value='http://www.americanclarion.com/2017/03/'> March 2017 &nbsp;(61)</option>
<option value='http://www.americanclarion.com/2017/02/'> February 2017 &nbsp;(63)</option>
<option value='http://www.americanclarion.com/2017/01/'> January 2017 &nbsp;(58)</option>
<option value='http://www.americanclarion.com/2016/12/'> December 2016 &nbsp;(47)</option>
<option value='http://www.americanclarion.com/2016/11/'> November 2016 &nbsp;(51)</option>
<option value='http://www.americanclarion.com/2016/10/'> October 2016 &nbsp;(45)</option>
<option value='http://www.americanclarion.com/2016/09/'> September 2016 &nbsp;(55)</option>
<option value='http://www.americanclarion.com/2016/08/'> August 2016 &nbsp;(57)</option>
<option value='http://www.americanclarion.com/2016/07/'> July 2016 &nbsp;(80)</option>
<option value='http://www.americanclarion.com/2016/06/'> June 2016 &nbsp;(83)</option>
<option value='http://www.americanclarion.com/2016/05/'> May 2016 &nbsp;(80)</option>
<option value='http://www.americanclarion.com/2016/04/'> April 2016 &nbsp;(102)</option>
<option value='http://www.americanclarion.com/2016/03/'> March 2016 &nbsp;(98)</option>
<option value='http://www.americanclarion.com/2016/02/'> February 2016 &nbsp;(133)</option>
<option value='http://www.americanclarion.com/2016/01/'> January 2016 &nbsp;(136)</option>
<option value='http://www.americanclarion.com/2015/12/'> December 2015 &nbsp;(91)</option>
<option value='http://www.americanclarion.com/2015/11/'> November 2015 &nbsp;(88)</option>
<option value='http://www.americanclarion.com/2015/10/'> October 2015 &nbsp;(86)</option>
<option value='http://www.americanclarion.com/2015/09/'> September 2015 &nbsp;(93)</option>
<option value='http://www.americanclarion.com/2015/08/'> August 2015 &nbsp;(103)</option>
<option value='http://www.americanclarion.com/2015/07/'> July 2015 &nbsp;(99)</option>
<option value='http://www.americanclarion.com/2015/06/'> June 2015 &nbsp;(93)</option>
<option value='http://www.americanclarion.com/2015/05/'> May 2015 &nbsp;(81)</option>
<option value='http://www.americanclarion.com/2015/04/'> April 2015 &nbsp;(108)</option>
<option value='http://www.americanclarion.com/2015/03/'> March 2015 &nbsp;(129)</option>
<option value='http://www.americanclarion.com/2015/02/'> February 2015 &nbsp;(121)</option>
<option value='http://www.americanclarion.com/2015/01/'> January 2015 &nbsp;(145)</option>
<option value='http://www.americanclarion.com/2014/12/'> December 2014 &nbsp;(113)</option>
<option value='http://www.americanclarion.com/2014/11/'> November 2014 &nbsp;(88)</option>
<option value='http://www.americanclarion.com/2014/10/'> October 2014 &nbsp;(106)</option>
<option value='http://www.americanclarion.com/2014/09/'> September 2014 &nbsp;(132)</option>
<option value='http://www.americanclarion.com/2014/08/'> August 2014 &nbsp;(133)</option>
<option value='http://www.americanclarion.com/2014/07/'> July 2014 &nbsp;(147)</option>
<option value='http://www.americanclarion.com/2014/06/'> June 2014 &nbsp;(138)</option>
<option value='http://www.americanclarion.com/2014/05/'> May 2014 &nbsp;(150)</option>
<option value='http://www.americanclarion.com/2014/04/'> April 2014 &nbsp;(159)</option>
<option value='http://www.americanclarion.com/2014/03/'> March 2014 &nbsp;(173)</option>
<option value='http://www.americanclarion.com/2014/02/'> February 2014 &nbsp;(189)</option>
<option value='http://www.americanclarion.com/2014/01/'> January 2014 &nbsp;(180)</option>
<option value='http://www.americanclarion.com/2013/12/'> December 2013 &nbsp;(163)</option>
<option value='http://www.americanclarion.com/2013/11/'> November 2013 &nbsp;(156)</option>
<option value='http://www.americanclarion.com/2013/10/'> October 2013 &nbsp;(188)</option>
<option value='http://www.americanclarion.com/2013/09/'> September 2013 &nbsp;(112)</option>
<option value='http://www.americanclarion.com/2013/08/'> August 2013 &nbsp;(132)</option>
<option value='http://www.americanclarion.com/2013/07/'> July 2013 &nbsp;(144)</option>
<option value='http://www.americanclarion.com/2013/06/'> June 2013 &nbsp;(178)</option>
<option value='http://www.americanclarion.com/2013/05/'> May 2013 &nbsp;(175)</option>
<option value='http://www.americanclarion.com/2013/04/'> April 2013 &nbsp;(143)</option>
<option value='http://www.americanclarion.com/2013/03/'> March 2013 &nbsp;(158)</option>
<option value='http://www.americanclarion.com/2013/02/'> February 2013 &nbsp;(161)</option>
<option value='http://www.americanclarion.com/2013/01/'> January 2013 &nbsp;(160)</option>
<option value='http://www.americanclarion.com/2012/12/'> December 2012 &nbsp;(133)</option>
<option value='http://www.americanclarion.com/2012/11/'> November 2012 &nbsp;(157)</option>
<option value='http://www.americanclarion.com/2012/10/'> October 2012 &nbsp;(171)</option>
<option value='http://www.americanclarion.com/2012/09/'> September 2012 &nbsp;(146)</option>
<option value='http://www.americanclarion.com/2012/08/'> August 2012 &nbsp;(183)</option>
<option value='http://www.americanclarion.com/2012/07/'> July 2012 &nbsp;(185)</option>
<option value='http://www.americanclarion.com/2012/06/'> June 2012 &nbsp;(169)</option>
<option value='http://www.americanclarion.com/2012/05/'> May 2012 &nbsp;(171)</option>
<option value='http://www.americanclarion.com/2012/04/'> April 2012 &nbsp;(192)</option>
<option value='http://www.americanclarion.com/2012/03/'> March 2012 &nbsp;(186)</option>
<option value='http://www.americanclarion.com/2012/02/'> February 2012 &nbsp;(204)</option>
<option value='http://www.americanclarion.com/2012/01/'> January 2012 &nbsp;(194)</option>
<option value='http://www.americanclarion.com/2011/12/'> December 2011 &nbsp;(76)</option>
<option value='http://www.americanclarion.com/2011/11/'> November 2011 &nbsp;(3)</option>
<option value='http://www.americanclarion.com/2011/10/'> October 2011 &nbsp;(1)</option>
<option value='http://www.americanclarion.com/2011/09/'> September 2011 &nbsp;(2)</option>
<option value='http://www.americanclarion.com/2011/08/'> August 2011 &nbsp;(2)</option>
<option value='http://www.americanclarion.com/201/09/'> September 201 &nbsp;(1)</option>
</select>
<div class="clear"></div></div> 
 
<div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Popular Topics</h3><div class="tagcloud"><a href='http://www.americanclarion.com/tag/2012/' class='tag-link-33 tag-link-position-1' title='465 topics' style='font-size: 13.185185185185pt;'>2012</a>
<a href='http://www.americanclarion.com/tag/2014/' class='tag-link-754 tag-link-position-2' title='266 topics' style='font-size: 9.037037037037pt;'>2014</a>
<a href='http://www.americanclarion.com/tag/2016/' class='tag-link-453 tag-link-position-3' title='470 topics' style='font-size: 13.185185185185pt;'>2016</a>
<a href='http://www.americanclarion.com/tag/abortion/' class='tag-link-46 tag-link-position-4' title='371 topics' style='font-size: 11.456790123457pt;'>abortion</a>
<a href='http://www.americanclarion.com/tag/america/' class='tag-link-41 tag-link-position-5' title='770 topics' style='font-size: 16.987654320988pt;'>America</a>
<a href='http://www.americanclarion.com/tag/christian-heritage/' class='tag-link-42 tag-link-position-6' title='553 topics' style='font-size: 14.395061728395pt;'>Christian Heritage</a>
<a href='http://www.americanclarion.com/tag/christianity/' class='tag-link-40 tag-link-position-7' title='1,272 topics' style='font-size: 20.617283950617pt;'>Christianity</a>
<a href='http://www.americanclarion.com/tag/conservatism/' class='tag-link-95 tag-link-position-8' title='277 topics' style='font-size: 9.2098765432099pt;'>conservatism</a>
<a href='http://www.americanclarion.com/tag/constitution/' class='tag-link-38 tag-link-position-9' title='982 topics' style='font-size: 18.716049382716pt;'>Constitution</a>
<a href='http://www.americanclarion.com/tag/crime/' class='tag-link-91 tag-link-position-10' title='512 topics' style='font-size: 13.876543209877pt;'>crime</a>
<a href='http://www.americanclarion.com/tag/culture/' class='tag-link-77 tag-link-position-11' title='442 topics' style='font-size: 12.83950617284pt;'>culture</a>
<a href='http://www.americanclarion.com/tag/defense/' class='tag-link-9 tag-link-position-12' title='380 topics' style='font-size: 11.62962962963pt;'>defense</a>
<a href='http://www.americanclarion.com/tag/donald-trump/' class='tag-link-1017 tag-link-position-13' title='262 topics' style='font-size: 8.8641975308642pt;'>Donald Trump</a>
<a href='http://www.americanclarion.com/tag/economy/' class='tag-link-74 tag-link-position-14' title='356 topics' style='font-size: 11.111111111111pt;'>economy</a>
<a href='http://www.americanclarion.com/tag/education/' class='tag-link-13 tag-link-position-15' title='387 topics' style='font-size: 11.802469135802pt;'>education</a>
<a href='http://www.americanclarion.com/tag/election-2/' class='tag-link-32 tag-link-position-16' title='1,347 topics' style='font-size: 21.135802469136pt;'>election</a>
<a href='http://www.americanclarion.com/tag/ethnic-issues/' class='tag-link-158 tag-link-position-17' title='254 topics' style='font-size: 8.6913580246914pt;'>ethnic issues</a>
<a href='http://www.americanclarion.com/tag/family/' class='tag-link-66 tag-link-position-18' title='232 topics' style='font-size: 8pt;'>family</a>
<a href='http://www.americanclarion.com/tag/first-amendment/' class='tag-link-64 tag-link-position-19' title='329 topics' style='font-size: 10.592592592593pt;'>First Amendment</a>
<a href='http://www.americanclarion.com/tag/freedom/' class='tag-link-59 tag-link-position-20' title='960 topics' style='font-size: 18.543209876543pt;'>freedom</a>
<a href='http://www.americanclarion.com/tag/free-market/' class='tag-link-75 tag-link-position-21' title='242 topics' style='font-size: 8.3456790123457pt;'>free market</a>
<a href='http://www.americanclarion.com/tag/gop/' class='tag-link-35 tag-link-position-22' title='493 topics' style='font-size: 13.530864197531pt;'>GOP</a>
<a href='http://www.americanclarion.com/tag/government/' class='tag-link-131 tag-link-position-23' title='402 topics' style='font-size: 12.148148148148pt;'>government</a>
<a href='http://www.americanclarion.com/tag/health-care/' class='tag-link-55 tag-link-position-24' title='453 topics' style='font-size: 13.012345679012pt;'>health care</a>
<a href='http://www.americanclarion.com/tag/history/' class='tag-link-43 tag-link-position-25' title='1,023 topics' style='font-size: 19.061728395062pt;'>history</a>
<a href='http://www.americanclarion.com/tag/homosexuality/' class='tag-link-44 tag-link-position-26' title='817 topics' style='font-size: 17.333333333333pt;'>homosexuality</a>
<a href='http://www.americanclarion.com/tag/islam/' class='tag-link-27 tag-link-position-27' title='290 topics' style='font-size: 9.5555555555556pt;'>Islam</a>
<a href='http://www.americanclarion.com/tag/legislature/' class='tag-link-51 tag-link-position-28' title='396 topics' style='font-size: 11.975308641975pt;'>legislature</a>
<a href='http://www.americanclarion.com/tag/liberalism/' class='tag-link-70 tag-link-position-29' title='1,029 topics' style='font-size: 19.061728395062pt;'>liberalism</a>
<a href='http://www.americanclarion.com/tag/marriage/' class='tag-link-67 tag-link-position-30' title='470 topics' style='font-size: 13.185185185185pt;'>marriage</a>
<a href='http://www.americanclarion.com/tag/marxism/' class='tag-link-15 tag-link-position-31' title='299 topics' style='font-size: 9.9012345679012pt;'>Marxism</a>
<a href='http://www.americanclarion.com/tag/media-bias/' class='tag-link-37 tag-link-position-32' title='336 topics' style='font-size: 10.765432098765pt;'>media bias</a>
<a href='http://www.americanclarion.com/tag/morality/' class='tag-link-84 tag-link-position-33' title='349 topics' style='font-size: 10.938271604938pt;'>morality</a>
<a href='http://www.americanclarion.com/tag/obama/' class='tag-link-23 tag-link-position-34' title='1,530 topics' style='font-size: 22pt;'>Obama</a>
<a href='http://www.americanclarion.com/tag/obamacare/' class='tag-link-142 tag-link-position-35' title='543 topics' style='font-size: 14.395061728395pt;'>ObamaCare</a>
<a href='http://www.americanclarion.com/tag/rapid-city/' class='tag-link-1025 tag-link-position-36' title='257 topics' style='font-size: 8.6913580246914pt;'>Rapid City</a>
<a href='http://www.americanclarion.com/tag/religious-freedom/' class='tag-link-39 tag-link-position-37' title='529 topics' style='font-size: 14.049382716049pt;'>religious freedom</a>
<a href='http://www.americanclarion.com/tag/republicans/' class='tag-link-232 tag-link-position-38' title='357 topics' style='font-size: 11.111111111111pt;'>Republicans</a>
<a href='http://www.americanclarion.com/tag/rinos/' class='tag-link-761 tag-link-position-39' title='636 topics' style='font-size: 15.432098765432pt;'>RINOs</a>
<a href='http://www.americanclarion.com/tag/second-amendment/' class='tag-link-171 tag-link-position-40' title='287 topics' style='font-size: 9.5555555555556pt;'>Second Amendment</a>
<a href='http://www.americanclarion.com/tag/socialism/' class='tag-link-78 tag-link-position-41' title='347 topics' style='font-size: 10.938271604938pt;'>socialism</a>
<a href='http://www.americanclarion.com/tag/south-dakota/' class='tag-link-1024 tag-link-position-42' title='995 topics' style='font-size: 18.888888888889pt;'>South Dakota</a>
<a href='http://www.americanclarion.com/tag/spending/' class='tag-link-22 tag-link-position-43' title='275 topics' style='font-size: 9.2098765432099pt;'>spending</a>
<a href='http://www.americanclarion.com/tag/taxes/' class='tag-link-14 tag-link-position-44' title='702 topics' style='font-size: 16.296296296296pt;'>taxes</a>
<a href='http://www.americanclarion.com/tag/terrorism/' class='tag-link-26 tag-link-position-45' title='285 topics' style='font-size: 9.5555555555556pt;'>terrorism</a></div>
<a href="/all-tags/" class="all-tags-link">(all tags)</a><div class="clear"></div></div> 
 
 
<div id="wpzoom-recent-comments-2" class="widget recent-comments"><h3 class="title">Recent Comments</h3><ul class="recent-comments-list">
<li>
<a href="http://www.americanclarion.com/2017/04/29/i-will-not-be-silent-48124/#comment-13424"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/ebe24848632d6df2ad54daf60f8ff1bd-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/04/29/i-will-not-be-silent-48124/#comment-13424">Kevin:</a> Or we could just take the Bible Word on the matter: 1 Corinthians 6:9-12New International Version (NIV)&hellip;&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/04/29/i-will-not-be-silent-48124/#comment-13423"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/7e155a786d28f3bdc4ff44d83761b8e7-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/04/29/i-will-not-be-silent-48124/#comment-13423">A. Castellitto:</a> “Lysenkoism can be used metaphorically to describe the manipulation or distortion of the scientific process as a way to reach&hellip;&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/04/29/i-will-not-be-silent-48124/#comment-13422"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/7e155a786d28f3bdc4ff44d83761b8e7-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/04/29/i-will-not-be-silent-48124/#comment-13422">A. Castellitto:</a> He's a joke.... This isn't science, it's a Gnostic attack on God's natural order. He should make even agnostics cringe&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/04/27/the-u-s-democratic-party-stuck-on-stupid-determined-to-destroy-the-united-states-of-america-48119/#comment-13421"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/e8c1b1bee3204857f04c93add865fd26-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/04/27/the-u-s-democratic-party-stuck-on-stupid-determined-to-destroy-the-united-states-of-america-48119/#comment-13421">Thisoldspouse:</a> Please, AC. Get some decent editing, for your own credibility's sake. When I read "apposed" twice in the second&hellip;&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/04/06/going-to-gunsite-48017/#comment-13420"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/bbb17342300a281253614d9cd3a2926e-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/04/06/going-to-gunsite-48017/#comment-13420">JamesBradshaw:</a> Murderers will kill, regardless of any law passed. If they can't easily get a gun, they'll use a knife&hellip;&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/04/27/the-u-s-democratic-party-stuck-on-stupid-determined-to-destroy-the-united-states-of-america-48119/#comment-13419"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/ebe24848632d6df2ad54daf60f8ff1bd-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/04/27/the-u-s-democratic-party-stuck-on-stupid-determined-to-destroy-the-united-states-of-america-48119/#comment-13419">Kevin:</a> "The Democrats at one time were an honorable party. Now – the Dems are simply communists in disguise looking&hellip;&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/04/26/tsa-sexual-assault-redux-48108/#comment-13418"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/ebe24848632d6df2ad54daf60f8ff1bd-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/04/26/tsa-sexual-assault-redux-48108/#comment-13418">Kevin:</a> For this reason I have not been on a plane in 10 years. If I can't drive, I don't go.&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/03/23/whats-5000-politicians-at-the-bottom-of-the-ocean-47897/#comment-13417"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/7ef3ef3653ea63e2b87879456ecd87a3-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/03/23/whats-5000-politicians-at-the-bottom-of-the-ocean-47897/#comment-13417">beethovens10th:</a> True. "Equality" is leftist code for special (exempt) treatment. Always.&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/04/24/in-god-we-trust-revisited-the-peculiar-case-of-former-nj-congressman-scott-garrett-48095/#comment-13416"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/7e155a786d28f3bdc4ff44d83761b8e7-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/04/24/in-god-we-trust-revisited-the-peculiar-case-of-former-nj-congressman-scott-garrett-48095/#comment-13416">A. Castellitto:</a> Sociologists: 'Christianophobia,' Anti-Christian Hostility Infects Powerful Elite Subculture (Interview) Christian Post By NAPP NAZWORTH Jan 29, 2015&hellip;&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/04/20/the-quest-of-tech-billionaires-for-immortality-48084/#comment-13415"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/ebe24848632d6df2ad54daf60f8ff1bd-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/04/20/the-quest-of-tech-billionaires-for-immortality-48084/#comment-13415">Kevin:</a> Genesis 3:22And the Lord God said, “The man has now become like one of us, knowing good and evil. He&hellip;&hellip;<div class="clear"></div>
</li>
</ul><div class="clear"></div></div> 
<div id="text-52" class="widget widget_text"> <div class="textwidget"> 
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,2122274,4,511,95,18,00000000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('http://s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="http://www.histats.com" target="_blank"><img src="http://sstatic1.histats.com/0.gif?2122274&101" alt="hit counter html code" border="0"></a></noscript>
 </div>
<div class="clear"></div></div>
<div id="sidebar_left">
 
 
<div id="text-32" class="widget widget_text"> <div class="textwidget"><a href="http://www.totalkayoss.com"><img class="aligncenter size-full wp-image-2761" title="TotalKayoss_ad" src="http://www.americanclarion.com/wp-content/plugins/php-image-cache/image.php?path=/wp-content/uploads/2014/04/totalkayoss.jpg" alt="" width="300" height="250"/></a> </div>
<div class="clear"></div></div> 
</div>  
<div id="sidebar_right">
</div>  
</div>   </div>  
</div>  
<div id="footer">
<div class="footer-wrap">
<div id="fside">
<div class="column">
</div> 
<div class="column">
</div> 
<div class="column">
</div> 
<div class="column last">
</div> 
</div>
</div>  
<div class="clear"></div>
<div id="copyright">
<div class="footer-wrap">
Copyright &copy; 2017 &mdash; <a href="http://www.americanclarion.com/" class="on">American Clarion</a>. All Rights Reserved.<br/>
<span>Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes"><img src="http://www.americanclarion.com/wp-content/themes/zenko/images/wpzoom.png" alt="WPZOOM"/></a></span>
</div>  
</div>
</div>  
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'americanclarion';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 <script> execOnReady(function(){(function($){$(document).ready(function(){});})(jQuery);}); </script> 
<script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"45556":{"image_ad_referral_url":"http:\/\/www.americanclarion.com\/2016_Legislative_Session_Votes_Final_WebCopy.xlsx","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"45533","image_ad_uri":"http:\/\/www.americanclarion.com\/wp-content\/plugins\/php-image-cache\/image.php?path=\/wp-content\/uploads\/2016\/07\/2016_AC_Scorecard_HaggarJ.jpg","type":"image_ad","post_title":"J Haggar 300"}},"ajax_url":"http:\/\/www.americanclarion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
 
<script type="text/javascript">
		asyncScripts = [{"name":"jquery-core","src":"http:\/\/www.americanclarion.com\/wp-includes\/js\/jquery\/jquery.js?ver=1.12.4"},{"name":"jquery-migrate","src":"http:\/\/www.americanclarion.com\/wp-includes\/js\/jquery\/jquery-migrate.min.js?ver=1.4.1","deps":["jquery-core"]},{"name":"jquery","src":"","deps":["jquery-core","jquery-migrate"]},{"name":"ae_cssprite_js","src":"http:\/\/www.americanclarion.com\/wp-content\/plugins\/sprites-in-css-for-google-pagespeed\/cssprite.js?ver=1.0","deps":["jquery"]},{"name":"quotescollection","src":"http:\/\/www.americanclarion.com\/wp-content\/plugins\/quotes-collection\/js\/quotes-collection.js?ver=2.0.9","deps":["jquery"],"extra":"var quotescollectionAjax = {\"ajaxUrl\":\"http:\\\/\\\/www.americanclarion.com\\\/wp-admin\\\/admin-ajax.php\",\"nonce\":\"cce0c2e47f\",\"nextQuote\":\"Next quote \\u00bb\",\"loading\":\"Loading...\",\"error\":\"Error getting quote\",\"autoRefreshMax\":\"20\",\"autoRefreshCount\":\"0\"};"},{"name":"comment-reply","src":"http:\/\/www.americanclarion.com\/wp-includes\/js\/comment-reply.min.js"},{"name":"wpzoom-init","src":"http:\/\/www.americanclarion.com\/wp-content\/themes\/zenko\/js\/init.js","deps":["jquery"]},{"name":"wpzoom-dropdown","src":"http:\/\/www.americanclarion.com\/wp-content\/themes\/zenko\/js\/dropdown.js"},{"name":"galleria","src":"http:\/\/www.americanclarion.com\/wp-content\/themes\/zenko\/functions\/wpzoom\/assets\/js\/galleria.js","deps":["jquery"]},{"name":"wzslider","src":"http:\/\/www.americanclarion.com\/wp-content\/themes\/zenko\/functions\/wpzoom\/assets\/js\/wzslider.js","deps":["jquery"]},{"name":"footer_script_0","src":"http:\/\/www.americanclarion.com\/wp-includes\/js\/wp-embed.min.js?ver=c62a4debe7d69692989611f87a4f67a2","deps":[],"extra":""},{"name":"footer_script_1","src":"http:\/\/www.americanclarion.com\/wp-content\/uploads\/uam-pipe\/public\/js\/public.bundle.base-1.5.5.min.js?ver=1","deps":[],"extra":""}];
		function execDelayedScripts(){
			if (scriptsToLoad<=0){
				for (var i = 0; i < asyncFunctions.length; i++){
					asyncFunctions[i]();
				}
			}else{
				setTimeout(execDelayedScripts,100);
			}
		}

		function loadAsyncScript(script){
			if (typeof(script.deps) == 'object'){
				for (var i = 0; i < script.deps.length; i++){
					if (!include(loadedScripts,script.deps[i])){

						setTimeout(function (){
							loadAsyncScript(script);
						},100);
						return;
					}
				}
			}
			if (script.extra!=''){
				var extra = document.createElement("script");
				extra.setAttribute('type','text/javascript');
				extra.innerHTML = script.extra;
				document.body.appendChild(extra);
			}


			if (script.src!=''){
				var element = document.createElement("script");
				element.setAttribute('type','text/javascript');
				element.src = decodeURIComponent(script.src.replace(/\+/g, ' '));

				onload(element,function(){
					scriptsToLoad--;
					loadedScripts.push(script.name);
				});

				document.body.appendChild(element);
			}else{
				scriptsToLoad--;
				loadedScripts.push(script.name);
			}
		}

		var include = Array.prototype.indexOf
			?
				function(arr, obj) { return arr.indexOf(obj) !== -1; }
			:
				function(arr, obj) {
					for(var i = -1, j = arr.length; ++i < j;)
					if(arr[i] === obj) return true;
					return false;
				};

		scriptsToLoad =  asyncScripts.length;
		for (var i = 0; i < asyncScripts.length; i++){
			loadAsyncScript(asyncScripts[i]);
		}

		function documentReady() {
			execDelayedScripts();
		}

		function onload(element,func){
			if (element.addEventListener){
				element.addEventListener("load", func, false);
			}else if (element.attachEvent){
				element.attachEvent("onload", func);
			}else{
				element.onload = func;
			}
		}

		onload(window,documentReady);
	</script>
<script type='text/javascript' defer='defer' src='//cdn.jsdelivr.net/foundation/3.1.1/javascripts/jquery.foundation.buttons.js'></script>
<script type='text/javascript' defer='defer' src='//cdn.jsdelivr.net/alohaeditor/aloha-0.20.9/lib/aloha/ext-alohatreeloader.js'></script>
<script type='text/javascript' defer='defer' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.js'></script>
</body>
</html>
 
 
 