<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<link rel="stylesheet" type="text/css" href="http://www.americanclarion.com/wp-content/themes/zenko/style.css" media="screen"/>
<style type="text/css">#sidebar{float:left;}#middle{float:right;}</style>
<link rel="pingback" href="http://www.americanclarion.com/xmlrpc.php"/>
<script type="text/javascript">
		var asyncScripts = [];
		var asyncFunctions = [];
		var loadedScripts = [];
		var scriptsToLoad = 0;
		function execOnReady(func){
			asyncFunctions.push(func);
		}
	</script>
<title>Science Fact Swallows Science Fiction &#8211; American Clarion</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="American Clarion &raquo; Feed" href="http://feeds.feedburner.com/AmericanClarion"/>
<link rel="alternate" type="application/rss+xml" title="American Clarion &raquo; Comments Feed" href="http://www.americanclarion.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="American Clarion &raquo; Science Fact Swallows Science Fiction Comments Feed" href="http://www.americanclarion.com/2017/01/27/science-fact-swallows-science-fiction-47432/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.americanclarion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=38255101b20c4f5a18de119ce226fc00"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<style type="text/css" media="all">.cssprite{-webkit-transform-origin:0 0;-moz-transform-origin:0 0;-ms-transform-origin:0 0;-o-transform-origin:0 0;transform-origin:0 0}.csspritenone{display:none!important}</style><style type="text/css" media="all">.tags_table td,.tags_table th{padding-left:2px;padding-right:2px}.tags_table_column_tag_caption{text-align:left}.tags_table_column_count_caption{text-align:right}.tags_table tfoot,.tags_table thead{color:#fff;background:#000}.tags_table th{cursor:pointer;padding-top:2px;padding-bottom:2px}.tags_table th:hover{text-decoration:underline}.tags_table th:after,.tags_table th[sortdir=down]:after{content:" ↑"}.tags_table th[sortdir=up]:after{content:" ↓"}.tags_table tbody tr:hover{background:LightGrey}.tags_table_column_count{text-align:right}a.all-tags-link{display:block;font-size:small;text-align:center;margin:.5em auto auto}.tags-page-pagination{margin-bottom:.6em}.tags-page-pagination a,.tags-page-pagination span{color:gray;border:1px solid gray;padding-left:.3em;padding-right:.3em;margin-left:.1em;margin-right:.1em}.tags-page-pagination span:first-child{margin-left:0;margin-right:.3em}.tags-page-pagination span.current-page{color:#000;border:1px solid #000}</style><style type="text/css" media="all">.quotescollection-quote .attribution{text-align:right;margin-bottom:1.4em}.quotescollection-quote cite.author{font-style:normal}.quotescollection-quote cite.source{font-style:italic}.quotescollection-quote .nav-next{float:none;clear:both;width;100%;text-align:left}blockquote.quotescollection-quote{border:0;background:none;padding:0;margin:4em 2em;font-size:1em;box-shadow:none}blockquote.quotescollection-quote::before,blockquote.quotescollection-quote::after{content:'';content:none;margin:0;padding:0;position:relative}blockquote.quotescollection-quote footer.attribution cite{font-size:0.83em}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.widget_author_avatars .author-list{text-align:center}.widget_author_avatars .author-list .user{padding:0.2em;display:inline-block;vertical-align:top;zoom:1;*display:inline}.widget_author_avatars .author-list .with-name{display:block}.widget_author_avatars .author-list .user .name{display:block}.widget_author_avatars .author-list .with-biography{text-align:left;margin-bottom:0.5em;clear:left}.widget_author_avatars .author-list .with-biography .name{font-size:1.1em}.widget_author_avatars .author-list .with-biography .avatar{float:left;margin:0.2em 0.3em 0.2em 0}.widget_author_avatars .author-list .avatar img{float:none!important}</style><style type="text/css" media="all">#galleria{margin:20px 0;clear:both}#galleria img{margin:0}.galleria-errors{display:none}.galleria-container{position:relative;overflow:hidden;background:#000;margin-bottom:20px}.galleria-container img{-moz-user-select:none;-webkit-user-select:none;-o-user-select:none}.galleria-stage{position:absolute;top:10px;bottom:75px;left:10px;right:10px;overflow:hidden}.galleria-thumbnails-container{height:65px;bottom:0;position:absolute;left:10px;right:10px;z-index:2}.galleria-carousel .galleria-thumbnails-list{margin-left:30px;margin-right:30px}.galleria-thumbnails .galleria-image{height:55px;width:60px;background:#000;margin:0 5px 0 0;border:1px solid #000;float:left;cursor:pointer}.galleria-counter{position:absolute;bottom:10px;left:10px;text-align:right;color:#fff;font:normal 11px/1 arial,sans-serif;z-index:1}.galleria-loader{background:#000;width:20px;height:20px;position:absolute;top:10px;right:10px;z-index:2;display:none;background:url(http://www.americanclarion.com/wp-content/themes/zenko/functions/wpzoom/assets/css/../images/wzslider/classic-loader.gif) no-repeat 2px 2px}.galleria-info{width:50%;z-index:2;position:absolute;bottom:80px;left:26%}.galleria-info-text{background:url(http://www.americanclarion.com/wp-content/themes/zenko/functions/wpzoom/assets/css/../images/wzslider/60.png) repeat;padding:12px;zoom:1}.galleria-info-title{font:bold 12px/1.1 arial,sans-serif;margin:0;color:#fff}.galleria-info-description{font:italic 12px/1.4 georgia,serif;margin:5px 0 0;color:#bbb}.galleria-info-close{width:9px;height:9px;position:absolute;top:5px;right:5px;background-position:-753px -11px;opacity:.5;filter:alpha(opacity=50);cursor:pointer}.notouch .galleria-info-close:hover{opacity:1;filter:alpha(opacity=100)}.touch .galleria-info-close:active{opacity:1;filter:alpha(opacity=100)}.galleria-info-link{background-position:-669px -5px;opacity:.7;filter:alpha(opacity=70);position:absolute;width:20px;height:20px;cursor:pointer;background-color:#000;display:none;top:-44px;left:-49%}.notouch .galleria-info-link:hover{opacity:1;filter:alpha(opacity=100)}.touch .galleria-info-link:active{opacity:1;filter:alpha(opacity=100)}.galleria-image-nav{position:absolute;top:50%;margin-top:-62px;width:100%;height:62px;left:0}.galleria-image-nav-left,.galleria-image-nav-right{opacity:.3;filter:alpha(opacity=30);cursor:pointer;width:62px;height:124px;position:absolute;left:10px;z-index:2;background-position:0 46px}.galleria-image-nav-right{left:auto;right:10px;background-position:-254px 46px;z-index:2}.notouch .galleria-image-nav-left:hover,.notouch .galleria-image-nav-right:hover{opacity:1;filter:alpha(opacity=100)}.touch .galleria-image-nav-left:active,.touch .galleria-image-nav-right:active{opacity:1;filter:alpha(opacity=100)}.galleria-thumb-nav-left,.galleria-thumb-nav-right{cursor:pointer;display:none;background-position:-495px 10px;position:absolute;left:0;top:0;height:55px;width:23px;z-index:3;opacity:.8;filter:alpha(opacity=80)}.galleria-thumb-nav-right{background-position:-578px 10px;border-right:none;right:0;left:auto}.galleria-thumbnails-container .disabled{opacity:.2;filter:alpha(opacity=20);cursor:default}.notouch .galleria-thumb-nav-left:hover,.notouch .galleria-thumb-nav-right:hover{opacity:1;filter:alpha(opacity=100);background-color:#111}.touch .galleria-thumb-nav-left:active,.touch .galleria-thumb-nav-right:active{opacity:1;filter:alpha(opacity=100);background-color:#111}.notouch .galleria-thumbnails-container .disabled:hover{opacity:.2;filter:alpha(opacity=20);background-color:transparent}.galleria-carousel .galleria-thumb-nav-left,.galleria-carousel .galleria-thumb-nav-right{display:block}.galleria-thumb-nav-left,.galleria-thumb-nav-right,.galleria-info-link,.galleria-info-close,.galleria-image-nav-left,.galleria-image-nav-right{background-image:url(http://www.americanclarion.com/wp-content/themes/zenko/functions/wpzoom/assets/css/../images/wzslider/classic-map.png);background-repeat:no-repeat}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.shortcode-author-avatars .author-list{float:left;width:100%;padding-bottom:1.5em}.shortcode-author-avatars div.author-list .user{display:block;float:left;padding:0.2em;text-align:center}.shortcode-author-avatars div.author-list .user .name{display:block;font-size:.85em}.shortcode-author-avatars ul.author-list{list-style:none;margin:0}.shortcode-author-avatars ul.author-list .avatar,.shortcode-author-avatars ol.author-list .avatar{float:left;clear:left;margin-right:.25em}.shortcode-author-avatars div.aa_pageList{width:100%;clear:left;text-align:center}.shortcode-author-avatars div.aa_pageList div{width:auto;margin-left:auto;margin-right:auto;display:block}.shortcode-author-avatars div.aa_pageList a{padding:2px 4px;border:1px #BFBFBF solid;margin:0 2px}.shortcode-author-avatars div.aa_pageList a.current,.shortcode-author-avatars div.aa_pageList a:hover{border-color:black}.shortcode-author-avatars div.aa_pageList a.current{font-weight:bold}.shortcode-show-avatar{display:block}.contact-links ul{list-style:none;margin-left:0}</style><link rel='https://api.w.org/' href='http://www.americanclarion.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.americanclarion.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.americanclarion.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Spiritual Deception of the New Age' href='http://www.americanclarion.com/2017/01/26/spiritual-deception-of-the-new-age-47429/'/>
<link rel='next' title='The &#8216;Box of Chocolates&#8217; Administration' href='http://www.americanclarion.com/2017/01/27/the-box-of-chocolates-administration-47434/'/>
<link rel="canonical" href="http://www.americanclarion.com/2017/01/27/science-fact-swallows-science-fiction-47432/"/>
<link rel='shortlink' href='http://www.americanclarion.com/?p=47432'/>
<link rel="alternate" type="application/json+oembed" href="http://www.americanclarion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.americanclarion.com%2F2017%2F01%2F27%2Fscience-fact-swallows-science-fiction-47432%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.americanclarion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.americanclarion.com%2F2017%2F01%2F27%2Fscience-fact-swallows-science-fiction-47432%2F&#038;format=xml"/>
 
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1485570437 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
<style type='text/css'>.profile{border:1px solid #CCCCCC;position:relative;margin:15px 0px 15px 0px;}.profileText{font-family:Arial,Helvetica,sans-serif;font-size:1em;padding:10px;line-height:1.4em;text-align:justify;}.profileStats{font-family:Georgia,"Times New Roman",Times,serif;font-style:italic;text-align:right;}.profileStats img{position:absolute;right:0px;bottom:0px;}.profileName{padding-bottom:5px;padding-right:92px;font-size:1.2em;font-weight:bold;color:##2e4672;}.profileName a{color:#2e4672;}.profileName a:hover{color:#FFFFFF;text-decoration:none;}.profileJob{font-size:0.8em;padding-right:92px;padding-top:5px;background-image:url('http://www.americanclarion.com/wp-content/plugins/cool-author-box/testimonialBlue.gif');background-repeat:repeat-x;height:45px;color:#FFFFFF;line-height:18px;}.profileJob a{color:#FFFFFF;font-weight:bold;text-decoration:none;}</style><link rel="shortcut icon" href="http://www.americanclarion.com/wp-content/plugins/favicon-generator/favicon.ico"/><meta name="generator" content="Think-Press Favicon Generator v1.5"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.americanclarion.com/?wordfence_logHuman=1&hid=8EB3331C87A941ED4A16855C6AF769ED');
</script> 
<meta name="generator" content="Zenko Magazine 2.1.10"/>
<meta name="generator" content="WPZOOM Framework 1.6.2"/>
<style type="text/css">body{background-color:#ffffff;}body{color:#ffffff;}#slider h2 a{color:#f00c1f;}</style>
<center> 
 
<script>window.apm_ctm_f_79="##CLICK_TRACKER_HERE##";</script><script src="http://context.adprimemedia.net/ct/?url=%%PATTERN:url%%&variable=ap_context"></script><script>window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);(function(){function retrieve(n){var m,v,k="kxadprime_"+n;if(window.localStorage)return window.localStorage[k]||"";else if(navigator.cookieEnabled){m=document.cookie.match(k+"=([^;]*)");return m&&unescape(m[1])||""}else return""}Krux.user=retrieve("user");Krux.segments=retrieve("segs")?retrieve("segs").split(","):[]})();</script><script>var ap_targeting=function(a){var b,e,d={ct:[],uct:[]};b="%%PATTERN:url%%";b=(new RegExp("JSVQQVRURVJOOnVybCUl")).test(btoa(b))?"":b;e=a&&a.keywords?a.keywords:{};for(var c in e)e.hasOwnProperty(c)&&d.ct.push(c);w=a&&a.urlwords?a.urlwords:{};for(c in w)w.hasOwnProperty(c)&&d.uct.push(c);""!=b&&(d.url=b);return d}(ap_context);</script><script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"> execOnReady(function(){(function(){var ct = ap_targeting ? ap_targeting:{ct:[], uct:[], url:[]};var pbt=googletag.pubads().definePassback("/6105/vrm.f_dakota_voice/ros", [728,90]).setTargeting("","undefined").setTargeting("ct",ct["ct"]).setTargeting("uct",ct["uct"]).setTargeting("kuid", Krux.user).setTargeting("ksg", Krux.segments||null); !!window.apm_ctm_f_79 && /((https?|ftp)://|www)/i.test(window.apm_ctm_f_79) && pbt.setClickUrl(window.apm_ctm_f_79); pbt.display();})();}); </script>
 </center><style type="text/css" id="custom-background-css">body.custom-background{background-color:#ffffff;}</style>
<link rel="icon" href="http://www.americanclarion.com/wp-content/uploads/2016/12/cropped-AmericanClarion_Square-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.americanclarion.com/wp-content/uploads/2016/12/cropped-AmericanClarion_Square-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.americanclarion.com/wp-content/uploads/2016/12/cropped-AmericanClarion_Square-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://www.americanclarion.com/wp-content/uploads/2016/12/cropped-AmericanClarion_Square-270x270.jpg"/>
<style>.ios7.web-app-mode.has-fixed header{background-color:rgba(221,153,51,.88);}</style> </head>
<body class="post-template-default single single-post postid-47432 single-format-standard custom-background">
<div id="header">
<div id="logo">
<a href="http://www.americanclarion.com" title="American principles, coming through loud and clear">
<img src="http://www.americanclarion.com/wp-content/plugins/php-image-cache/image.php?path=/wp-content/uploads/2014/12/USConstitutionPreambleBanner_984.jpg" alt="American Clarion"/>
</a>
</div>
<div class="clear"></div>
</div>
<div id="menu">
<div id="menu-wrap">
<ul id="mainmenu" class="dropdown"><li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="http://www.AmericanClarion.com">Home</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="http://www.americanclarion.com/about-ac/">About AC</a></li>
<li id="menu-item-23471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23471"><a href="http://www.americanclarion.com/american-clarion-contributors/">Authors</a></li>
<li id="menu-item-35237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35237"><a href="http://www.americanclarion.com/news-categories/">News Categories</a>
<ul class="sub-menu">
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.americanclarion.com/category/international/">International</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://www.americanclarion.com/category/national/">National</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.americanclarion.com/category/south-dakota/">South Dakota</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.americanclarion.com/category/rapid-city/">Rapid City</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://www.americanclarion.com/category/constitution-2/">US Constitution</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a href="http://www.americanclarion.com/resources/">Resources</a>
<ul class="sub-menu">
<li id="menu-item-20713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20713"><a href="http://www.americanclarion.com/resources/scorecards/">Scorecards</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://www.americanclarion.com/resources/recommended-organizations/">Recommended Organizations</a></li>
</ul>
</li>
<li id="menu-item-20446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20446"><a href="http://www.americanclarion.com/topics/">Topics</a></li>
<li id="menu-item-5222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5222"><a href="http://www.americanclarion.com/guide-liberalspeak/">LibSpeak</a></li>
</ul>
<div id="rss_icon">
<a href="http://feeds.feedburner.com/AmericanClarion">Subscribe - RSS</a>
</div>
<div id="search">
<form method="get" id="searchform" action="http://www.americanclarion.com/">
<input type="text" name="s" id="se" size="35" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." class="text"/>
<input type="submit" id="searchsubmit" class="submit" value="Search"/>
</form>
</div>
</div>  
</div>  
<div id="content-wrap">
<div id="content">
<div id="middle">
<div id="post-47432" class="post-47432 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-science">
<h1><a href="http://www.americanclarion.com/2017/01/27/science-fact-swallows-science-fiction-47432/" rel="bookmark">Science Fact Swallows Science Fiction</a></h1>
<div class="post-meta">
by <a href="http://www.americanclarion.com/author/dr-robert-r-owens/" title="Posts by Dr. Robert R. Owens" rel="author">Dr. Robert R. Owens</a> / on January 27, 2017 at 6:17 am / </div>
<p><img class="alignleft size-medium wp-image-21009" src="http://www.americanclarion.com/wp-content/uploads/2013/06/DNA-300x220.jpg" alt="" width="300" height="220" srcset="http://www.americanclarion.com/wp-content/uploads/2013/06/DNA-300x220.jpg 300w, http://www.americanclarion.com/wp-content/uploads/2013/06/DNA-316x232.jpg 316w, http://www.americanclarion.com/wp-content/uploads/2013/06/DNA-120x88.jpg 120w, http://www.americanclarion.com/wp-content/uploads/2013/06/DNA-210x154.jpg 210w, http://www.americanclarion.com/wp-content/uploads/2013/06/DNA-140x103.jpg 140w, http://www.americanclarion.com/wp-content/uploads/2013/06/DNA.jpg 496w" sizes="(max-width: 300px) 100vw, 300px">Not too long ago I began a science fiction novel, which has always been a dream of mine, and since I finally broke through the fiction wall last year with my book, <em>America’s Trojan War</em> I thought it was time.  I even had a plot that had been rattling around in my mind for years.</p>
<p>I began working in what I call Writing Mode, which is where I go when consumed with the writing of a new book.  Typically I will rise at about four in the morning and write for twelve hours, sleep and repeat until done.  Building on the years of pre-writing and research that precedes the first chapter, I often stay in continuous Writing Mode for weeks at a time.</p>
<p>This process has led to the completion of a dozen published books and several more that are currently working their way through the publication pipeline.  In my mind’s eye, I could see my long anticipated science fiction novel spring fully formed from my forehead much as Athena sprang from Jupiter’s in the Greek Myth.  The anticipation of a successful creative birth drove me on.</p>
<p>Here is the plot that inspired me.  A couple of scientists who were also husband and wife, he a world-renowned geneticist and she a programming superstar, decide to translate the human genome into computer code.  Once they have completed this herculean task, they decide to hack the code. When they do, they are immediately confronted with the entity that wrote the code and transported into an endless array of parallel realities.  In these multiple realities, it seems each was the invention of another and like a reflection of a reflection in a mirror these wheels within wheels stretched infinitely off into life begetting life.</p>
<p>Through struggles, temptations, and conflict, the pair of scientific Argonauts chased the golden fleece of knowledge searching for the prime cause.  For they knew that every sequence has its beginning, and there must always be not only a first domino to fall but also someone to knock it over.</p>
<p>Then, in what was meant to be a stunning and thought-provoking climax, our intrepid duo finally break through to the final reality and find themselves using their hacked DNA code to birth a new reality.  Thus the circle is unbroken and life begets life begets life begets life in an eternal cycle and the prime mover remains veiled while the unnatural source of nature reverberates through reality.</p>
<div style="float: left; " class="ameri-article-square-ad-left" data-id="41008" id="ameri-665500741">
<p style="text-align: left;"><a href="http://www.SolvingMedicareProblems.com/" target="_blank"><img class="aligncenter wp-image-37081 size-full" src="http://www.americanclarion.com/wp-content/plugins/php-image-cache/image.php?path=/wp-content/uploads/2015/11/Woodrow_Wilcox_300x250.jpg" alt="Woodrow Wilcox" width="312" height="235"></a></p>
<div style="line-height: 10%;"><p style="text-align: center;"><small>ADVERTISEMENT</small></p></div>
</div>
<p>That was the plan.</p>
<p>Unfortunately, the reality of science fact swallowed my science fiction.  First the <a href="http://www.yourgenome.org/facts/what-is-crispr-cas9" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.yourgenome.org/facts/what-is-crispr-cas9&amp;source=gmail&amp;ust=1485608535415000&amp;usg=AFQjCNF07H6BaG49DHhmj9LNF6_FguchHQ">CRISPR-Cas9</a> comes along.  This is a remarkable technology that enables geneticists and medical researchers to edit the genome by removing, adding, or altering sections of the DNA sequence.   There goes the revolutionary idea of hacking the genome.</p>
<div style="text-align: center; " class="ameri-post-content" data-id="46346" id="ameri-11303003">
<p style="text-align: center;"><a href="http://www.WoodrowWilcox.com/" target="_blank"><img class="aligncenter wp-image-37081 size-full" src="http://www.americanclarion.com/wp-content/uploads/2016/11/WoodrowWilcox_dot_com.jpg" alt="WoodrowWilcox.com" width="667" height="101"></a></p>
<div style="line-height: 10%;"><p style="text-align: center;"><small>ADVERTISEMENT</small></p></div>
</div>
<p>This was followed by a <a href="http://www.newsmax.com/TheWire/lab-made-dna-breed-life-form/2017/01/25/id/770293/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.newsmax.com/TheWire/lab-made-dna-breed-life-form/2017/01/25/id/770293/&amp;source=gmail&amp;ust=1485608535415000&amp;usg=AFQjCNE0uPyEvG6m3L_s3XtEFxWbGRt7FQ">headline</a> which provided the final nail in my science fictional coffin, “Lab-Made DNA Used to Breed a Life Form for the First Time.”  This article continued to hammer away at my fictional ideas of creating life by introducing modified genetic codes into reality and thereby willing existence into reality.  The author, Clyde Hughes, put it this way, “Lab-made DNA has been used to breed a life form for the first time by expanding the genetic code with the help of common E. coli microbes.”</p>
<p>Not satisfied with dashing my dreams of wowing people with outlandish concepts, the article added, “Scientists at the Scripps Research Institute in La Jolla, California modified common E. coli microbes to carry expanded genetic material which they believe will eventually allow them to program how the organisms operate and behave.”  As my imagination was corralled by reality, the following posts were driven into the now to confine my musings of the future:</p>
<p>“Scripps Research scientist Floyd Romesberg said his colleagues have created a single-celled organism that can hold on indefinitely to the natural DNA mix in synthetic-base material.”</p>
<p>“You can think of these unnatural nucleobases as X and Y.”</p>
<p>“Romesberg said the challenge with X and Y … was that they would lose their code as they divided. Graduate student Yorke Zhang and Brian Lamb, an American Cancer Society postdoctoral fellow, used a tool called a nucleotide transporter to allow X and Y to be copied across the cell’s membrane.”</p>
<p>According to Zhang, “The transporter was used … , but it made the semisynthetic organism very sick.”</p>
<p>The author of the article interjected, “The researchers found a way to modify the transporter that alleviated the problem, making it easier for the organism to grow and divide while holding on to X and Y.”</p>
<p>And finally, the author and the scientists ganged up on me and delivered the death blow to my science fiction fantasy about creating life when they delivered this, “The researchers said their next step is to study how their new genetic code can be transcribed into RNA, the molecule in cells needed to translate DNA into proteins.”</p>
<p>I figured, why write a fictional novel about what is now reality.  Therefore, to compensate for this extreme case of Writus Interruptus and to live out the rituals and exigencies of my artistic <a href="http://www.startrek.com/database_article/pon-farr" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.startrek.com/database_article/pon-farr&amp;source=gmail&amp;ust=1485608535415000&amp;usg=AFQjCNGsHbEnbuq3afPOSMKABHZBtywYRA">Pon farr</a>, I waded into the depths of writing mode, birthing two new books which will soon be available.  These books are: <em>Then Came Trump</em>, wherein I share insights about where we have come from, where we are now, and where the Donald promised to lead us.  And <em>The More things Change the More They Stay the Same</em>, which deals with the development of the secular political religion which is jingoistic patriotism using the three presidential assassinations of the 19<sup>th</sup> century as case studies.</p>
<p>Reflecting further on the startling announcement that humanity now has the power to create life I am reminded of an old story.</p>
<p>A scientist says to God, “You’re not so much I can create life right here in my laboratory.”</p>
<p>God answers, “Is that so?”</p>
<p>“Yes, it is and I challenge you to a contest.  Let’s see who can create life faster and better, you or I” responded the scientist filled with pride over his great ability.</p>
<p>“All right,” said God “let’s give it a try.”</p>
<p>With that God stoops down and picks up some dust and starts molding it in his hands and the scientist grabs his test tubes and starts pouring liquids back and forth.  God pauses and looks at the scientist and says, “Hey, get your own dust.”</p>
<hr>
<p style="text-align: justify;"><em>This article is printed with the permission of the author(s). Opinions expressed herein are the sole responsibility of the article’s author(s), or of the person(s) or organization(s) quoted therein, and do not necessarily represent those of American Clarion or Dakota Voice LLC.</em></p>
<p></p>
<p style="text-align: justify;"><font color="#8A010B" size="2"><i><strong>Comment Rules:</strong> Please confine comments to salient ones that add to the topic; Profanity is not allowed and will be deleted; Spam, copied statements and other material not comprised of the reader’s own opinion will be deleted.</i></font></p>
<p></p>
<center>
<script type="text/javascript"><!--
google_ad_client = "pub-9265985656702052";
/* 468x60, created 8/26/10 */
google_ad_slot = "9430804384";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script><br><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>
<div class="profile">
<div class="profileText">
Dr. Owens teaches History, Political Science, and Religion.  He is the Historian of the Future @ <a href="http://drrobertowens.com/">http://drrobertowens.com</a> © 2013 Robert R. Owens <a href="/cdn-cgi/l/email-protection#c4a0b6b6aba6a1b6b0abb3a1aab784acabb0a9a5ada8eaa7aba9"><span class="__cf_email__" data-cfemail="355147475a575047415a42505b46755d5a4158545c591b565a58">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>  Follow <a href="http://www.facebook.com/pages/Dr-Robert-Owens/144620956161?ref=sgm#!/pages/Dr-Robert-Owens/144620956161">Dr. Robert Owens</a> on Facebook or Twitter @ Drrobertowens / Edited by Dr. Rosalie Owens
</div>
<div class="profileStats">
<img alt="" src="http://www.americanclarion.com/wp-content/uploads/gravatar/f44ebc6ad041e739272c7b8c8a4fd0bc-s80.jpg" class="avatar avatar-80" width="80" height="80"><div class="profileName">
Dr. Robert R. Owens
</div>
<div class="profileJob">
View all articles by <a href="http://www.americanclarion.com/author/dr-robert-r-owens/" title="View all articles by Dr. Robert R. Owens">Dr. Robert R. Owens</a><br><a href="http://www.americanclarion.com/author/dr-robert-r-owens/" click here>
</a>
</div>
</div>
</div>
<div class="clear"></div>
<div class="share_box">
<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.americanclarion.com/2017/01/27/science-fact-swallows-science-fiction-47432/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.americanclarion.com%2F2017%2F01%2F27%2Fscience-fact-swallows-science-fiction-47432%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
<div class="clear"></div>
</div>
<div id="comments">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.americanclarion.com/2017/01/27/science-fact-swallows-science-fiction-47432/';
var disqus_identifier = '47432 http://www.americanclarion.com/?p=47432';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'americanclarion';
var disqus_title = "Science Fact Swallows Science Fiction";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 91cf5a257c9c51afb8ac7435aea0f6043f0f627e 1485570438';
this.page.api_key = 'YwPjWiUy1P21T6NqqCL0ITAdWqrag5pvS46MqvHae4U3cgjoBjj9FNVlgIHXANuE';
this.sso = {
          name: "American Clarion",
          button: "",
          url: "http://www.americanclarion.com/wp-login.php",
          logout: "http://www.americanclarion.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=47432';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>  
</div>  
<div id="sidebar">
<div id="codeneric_ad_widget-2" class="widget widget_codeneric_ad_widget">
<div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="45346">
</div>
<div class="clear"></div></div><div id="text-56" class="widget widget_text"> <div class="textwidget"><center>
 
<script>window.apm_ctm_f_32="##CLICK_TRACKER_HERE##";</script><script src="http://context.adprimemedia.net/ct/?url=%%PATTERN:url%%&variable=ap_context"></script><script>window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);(function(){function retrieve(n){var m,v,k="kxadprime_"+n;if(window.localStorage)return window.localStorage[k]||"";else if(navigator.cookieEnabled){m=document.cookie.match(k+"=([^;]*)");return m&&unescape(m[1])||""}else return""}Krux.user=retrieve("user");Krux.segments=retrieve("segs")?retrieve("segs").split(","):[]})();</script><script>var ap_targeting=function(a){var b,e,d={ct:[],uct:[]};b="%%PATTERN:url%%";b=(new RegExp("JSVQQVRURVJOOnVybCUl")).test(btoa(b))?"":b;e=a&&a.keywords?a.keywords:{};for(var c in e)e.hasOwnProperty(c)&&d.ct.push(c);w=a&&a.urlwords?a.urlwords:{};for(c in w)w.hasOwnProperty(c)&&d.uct.push(c);""!=b&&(d.url=b);return d}(ap_context);</script><script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js">(function(){var ct = ap_targeting ? ap_targeting:{ct:[], uct:[], url:[]};var pbt=googletag.pubads().definePassback("/6105/vrm.f_dakota_voice/ros", [300,250]).setTargeting("","undefined").setTargeting("ct",ct["ct"]).setTargeting("uct",ct["uct"]).setTargeting("kuid", Krux.user).setTargeting("ksg", Krux.segments||null); !!window.apm_ctm_f_32 && /((https?|ftp):\/\/|www)/i.test(window.apm_ctm_f_32) && pbt.setClickUrl(window.apm_ctm_f_32); pbt.display();})();</script>
</center></div>
<div class="clear"></div></div><div id="text-55" class="widget widget_text"> <div class="textwidget"> 
<script type="text/javascript"> 
//<![CDATA[
window.dctile = Number(window.dctile) + 1 || 1;
window.ord = Number(window.ord) || Math.floor(Math.random() * 1E10);
if(typeof(dcopt) == "undefined"){var dcopt = ";dcopt=ist";} else {var dcopt = "";}
document.write('<script type="text/javascript" src="http://a.collective-media.net/adj/vrm.f_dakota_voice/;tile='+dctile+';dcopt='+dcopt+';sz=280x250;ord=' + ord + '?"><\/script>');
//]]>
</script><noscript><a href="http://a.collective-media.net/jump/vrm.f_dakota_voice/;tile='+dctile+';dcopt='+dcopt+';sz=280x250;ord=123456789?" target="_blank"><img src="http://a.collective-media.net/ad/vrm.f_dakota_voice/;sz=244x200;ord=123456789?" border="0" alt=""/></a></noscript>
 </center></div>
<div class="clear"></div></div> 
 
<div id="text-51" class="widget widget_text"> <div class="textwidget"><a href="http://www.totalkayoss.com"><img class="aligncenter size-full wp-image-2761" title="TotalKayoss_ad" src="http://www.americanclarion.com/wp-content/plugins/php-image-cache/image.php?path=/wp-content/uploads/2014/04/totalkayoss.jpg" alt="" width="300" height="250"/></a> </div>
<div class="clear"></div></div> 
<div id="wpzoom-email-subscription-2" class="widget email-subscription"><h3 class="title">Subscribe by Email</h3><p>Sign up to receive the daily American Clarion article digest, with links to articles.</p> <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=http://feedburner.google.com/fb/a/mailverify?uri=AmericanClarion', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<fieldset>
<span class="subscribe-text"><i></i>
<input type="text" id="email" onblur="if (this.value == '') {this.value = 'Enter your email';}" onfocus="if (this.value == 'Enter your email') {this.value = '';}" value="Enter your email" name="email"/><input type="hidden" value="http://feedburner.google.com/fb/a/mailverify?uri=AmericanClarion" name="uri"/>
</span>
<span></span><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe"/>
</fieldset>
</form>
<div class="clear"></div></div><div id="text-54" class="widget widget_text"> <div class="textwidget"><div id="NmWg3184"></div><script type="text/javascript" src='https://cdn.nmcdn.us/js/connectV3.js'></script><script type="text/javascript">  NM.init({WidgetID: 3184})</script>
<div id="NmWg3187"></div><script type="text/javascript" src='https://cdn.nmcdn.us/js/connectV3.js'></script><script type="text/javascript">  NM.init({WidgetID: 3187})</script></div>
<div class="clear"></div></div> 
 
<div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Recent American Clarion Articles</h3><ul class="feature-posts-list"><li><a href="http://www.americanclarion.com/2017/01/27/and-a-muslim-leads-them-47445/" title="And a Muslim Leads Them"><img src="http://www.americanclarion.com/wp-content/uploads/2017/01/Ashley_Judd-50x40.jpg" alt="And a Muslim Leads Them" class="Thumbnail thumbnail recent-widget " width="65" height="50"/></a><a href="http://www.americanclarion.com/2017/01/27/and-a-muslim-leads-them-47445/">And a Muslim Leads Them</a> <br/><span class="post-excerpt">Over the last week, we have been hearing much of the DC Womens’ March. For example, the threats coming from the likes of Madonna, who spoke of “blowing up the White House,” while also shouting out vulgarities like “suck my <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="751156351e">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>!” (Yes you heard her right) and Ashley Judd, a self-professed</span><div class="clear"></div></li><li><a href="http://www.americanclarion.com/2017/01/27/the-box-of-chocolates-administration-47434/" title="The &#8216;Box of Chocolates&#8217; Administration"><img src="http://www.americanclarion.com/wp-content/uploads/2015/07/Donald_Trump_by_Gage_Skidmore_2-50x40.jpg" alt="Donald Trump (Photo credit: Gage Skidmore)" class="Thumbnail thumbnail recent-widget " width="65" height="50"/></a><a href="http://www.americanclarion.com/2017/01/27/the-box-of-chocolates-administration-47434/">The &#8216;Box of Chocolates&#8217; Administration</a> <br/><span class="post-excerpt">For a guy who during the campaign frequently couldn't maintain the same position on a given issue twice in a 24 hour period, when it comes to pure policy, President Donald Trump is doing fairly well so far. We have yet to see what he will use the bully pulpit of the presidency to call for congress</span><div class="clear"></div></li><li><a href="http://www.americanclarion.com/2017/01/27/science-fact-swallows-science-fiction-47432/" title="Science Fact Swallows Science Fiction"><img src="http://www.americanclarion.com/wp-content/uploads/2013/06/DNA.jpg" alt="Science Fact Swallows Science Fiction" class="Thumbnail thumbnail recent-widget " width="65" height="50"/></a><a href="http://www.americanclarion.com/2017/01/27/science-fact-swallows-science-fiction-47432/">Science Fact Swallows Science Fiction</a> <br/><span class="post-excerpt">Not too long ago I began a science fiction novel, which has always been a dream of mine, and since I finally broke through the fiction wall last year with my book, America’s Trojan War I thought it was time. I even had a plot that had been rattling around in my mind for</span><div class="clear"></div></li><li><a href="http://www.americanclarion.com/2017/01/26/spiritual-deception-of-the-new-age-47429/" title="Spiritual Deception of the New Age"><img src="http://www.americanclarion.com/wp-content/uploads/2017/01/new_age_religion-50x40.jpg" alt="Spiritual Deception of the New Age" class="Thumbnail thumbnail recent-widget " width="65" height="50"/></a><a href="http://www.americanclarion.com/2017/01/26/spiritual-deception-of-the-new-age-47429/">Spiritual Deception of the New Age</a> <br/><span class="post-excerpt">We are seeing the words of Scripture play out in living color before our very eyes every single day now, though the unsaved world can not comprehend it. With all we have to contend with, it’s easy for us to get distracted, focusing on the things we see in this physical world every day, and</span><div class="clear"></div></li><li><a href="http://www.americanclarion.com/2017/01/26/the-most-dangerous-thing-president-trump-did-on-january-20th-47426/" title="The Most Dangerous Thing President Trump Did on January 20th"><img src="http://www.americanclarion.com/wp-content/uploads/2017/01/Trump_oath-50x40.jpg" alt="The Most Dangerous Thing President Trump Did on January 20th" class="Thumbnail thumbnail recent-widget " width="65" height="50"/></a><a href="http://www.americanclarion.com/2017/01/26/the-most-dangerous-thing-president-trump-did-on-january-20th-47426/">The Most Dangerous Thing President Trump Did on January 20th</a> <br/><span class="post-excerpt">What was most important on inauguration day? A mere 30 seconds, those critically important moments when Donald Trump took his oath of office to become the 45th President of these United</span><div class="clear"></div></li><li><a href="http://www.americanclarion.com/2017/01/25/sanctity-of-life-sunday-should-be-every-day-because-the-supreme-court-can-be-ignored-47423/" title="Sanctity of Life Sunday Should Be Every Day Because the Supreme Court Can Be Ignored"><img src="http://www.americanclarion.com/wp-content/uploads/2017/01/pregnant-50x40.jpg" alt="Sanctity of Life Sunday Should Be Every Day Because the Supreme Court Can Be Ignored" class="Thumbnail thumbnail recent-widget " width="65" height="50"/></a><a href="http://www.americanclarion.com/2017/01/25/sanctity-of-life-sunday-should-be-every-day-because-the-supreme-court-can-be-ignored-47423/">Sanctity of Life Sunday Should Be Every Day Because the Supreme Court Can Be Ignored</a> <br/><span class="post-excerpt">Article 1, Section 1 of the U. S. Constitution states that ALL legislative authority rests with Congress. The Supreme Court, as part of the Judicial branch, does not make law, but merely rules on their opinions. Those opinions are relative ONLY to the parties involved, not to the</span><div class="clear"></div></li><li><a href="http://www.americanclarion.com/2017/01/25/marching-for-life-and-for-the-future-47420/" title="Marching for Life and for the Future"><img src="http://www.americanclarion.com/wp-content/uploads/2017/01/March_for_Life-50x40.jpg" alt="Marching for Life and for the Future" class="Thumbnail thumbnail recent-widget " width="65" height="50"/></a><a href="http://www.americanclarion.com/2017/01/25/marching-for-life-and-for-the-future-47420/">Marching for Life and for the Future</a> <br/><span class="post-excerpt">I wonder why when hundreds of thousands of women show up in Washington to demonstrate for what one Wall Street Journal columnist called "everything under the progressive sun," the press goes bonkers with coverage. Yet, when similar numbers of pro-lifers reportedly show up for the March for Life, as</span><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div> 
 
 
<div id="calendar-4" class="widget widget_calendar"><h3 class="title">Recent Archives</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>February 2014</caption>
<thead>
<tr>
<th scope="col" title="Sunday">S</th>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://www.americanclarion.com/2014/01/">&laquo; Jan</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next"><a href="http://www.americanclarion.com/2014/03/">Mar &raquo;</a></td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="6" class="pad">&nbsp;</td><td><a href="http://www.americanclarion.com/2014/02/01/" aria-label="Posts published on February 1, 2014">1</a></td>
</tr>
<tr>
<td><a href="http://www.americanclarion.com/2014/02/02/" aria-label="Posts published on February 2, 2014">2</a></td><td><a href="http://www.americanclarion.com/2014/02/03/" aria-label="Posts published on February 3, 2014">3</a></td><td><a href="http://www.americanclarion.com/2014/02/04/" aria-label="Posts published on February 4, 2014">4</a></td><td><a href="http://www.americanclarion.com/2014/02/05/" aria-label="Posts published on February 5, 2014">5</a></td><td><a href="http://www.americanclarion.com/2014/02/06/" aria-label="Posts published on February 6, 2014">6</a></td><td><a href="http://www.americanclarion.com/2014/02/07/" aria-label="Posts published on February 7, 2014">7</a></td><td><a href="http://www.americanclarion.com/2014/02/08/" aria-label="Posts published on February 8, 2014">8</a></td>
</tr>
<tr>
<td><a href="http://www.americanclarion.com/2014/02/09/" aria-label="Posts published on February 9, 2014">9</a></td><td><a href="http://www.americanclarion.com/2014/02/10/" aria-label="Posts published on February 10, 2014">10</a></td><td><a href="http://www.americanclarion.com/2014/02/11/" aria-label="Posts published on February 11, 2014">11</a></td><td><a href="http://www.americanclarion.com/2014/02/12/" aria-label="Posts published on February 12, 2014">12</a></td><td><a href="http://www.americanclarion.com/2014/02/13/" aria-label="Posts published on February 13, 2014">13</a></td><td><a href="http://www.americanclarion.com/2014/02/14/" aria-label="Posts published on February 14, 2014">14</a></td><td><a href="http://www.americanclarion.com/2014/02/15/" aria-label="Posts published on February 15, 2014">15</a></td>
</tr>
<tr>
<td><a href="http://www.americanclarion.com/2014/02/16/" aria-label="Posts published on February 16, 2014">16</a></td><td><a href="http://www.americanclarion.com/2014/02/17/" aria-label="Posts published on February 17, 2014">17</a></td><td><a href="http://www.americanclarion.com/2014/02/18/" aria-label="Posts published on February 18, 2014">18</a></td><td><a href="http://www.americanclarion.com/2014/02/19/" aria-label="Posts published on February 19, 2014">19</a></td><td><a href="http://www.americanclarion.com/2014/02/20/" aria-label="Posts published on February 20, 2014">20</a></td><td><a href="http://www.americanclarion.com/2014/02/21/" aria-label="Posts published on February 21, 2014">21</a></td><td><a href="http://www.americanclarion.com/2014/02/22/" aria-label="Posts published on February 22, 2014">22</a></td>
</tr>
<tr>
<td><a href="http://www.americanclarion.com/2014/02/23/" aria-label="Posts published on February 23, 2014">23</a></td><td><a href="http://www.americanclarion.com/2014/02/24/" aria-label="Posts published on February 24, 2014">24</a></td><td><a href="http://www.americanclarion.com/2014/02/25/" aria-label="Posts published on February 25, 2014">25</a></td><td><a href="http://www.americanclarion.com/2014/02/26/" aria-label="Posts published on February 26, 2014">26</a></td><td><a href="http://www.americanclarion.com/2014/02/27/" aria-label="Posts published on February 27, 2014">27</a></td><td><a href="http://www.americanclarion.com/2014/02/28/" aria-label="Posts published on February 28, 2014">28</a></td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table></div><div class="clear"></div></div> 
<div id="archives-11" class="widget widget_archive"><h3 class="title">Monthly Archives</h3> <label class="screen-reader-text" for="archives-dropdown-11">Monthly Archives</label>
<select id="archives-dropdown-11" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://www.americanclarion.com/2017/01/'> January 2017 &nbsp;(53)</option>
<option value='http://www.americanclarion.com/2016/12/'> December 2016 &nbsp;(47)</option>
<option value='http://www.americanclarion.com/2016/11/'> November 2016 &nbsp;(51)</option>
<option value='http://www.americanclarion.com/2016/10/'> October 2016 &nbsp;(45)</option>
<option value='http://www.americanclarion.com/2016/09/'> September 2016 &nbsp;(55)</option>
<option value='http://www.americanclarion.com/2016/08/'> August 2016 &nbsp;(57)</option>
<option value='http://www.americanclarion.com/2016/07/'> July 2016 &nbsp;(80)</option>
<option value='http://www.americanclarion.com/2016/06/'> June 2016 &nbsp;(83)</option>
<option value='http://www.americanclarion.com/2016/05/'> May 2016 &nbsp;(80)</option>
<option value='http://www.americanclarion.com/2016/04/'> April 2016 &nbsp;(102)</option>
<option value='http://www.americanclarion.com/2016/03/'> March 2016 &nbsp;(98)</option>
<option value='http://www.americanclarion.com/2016/02/'> February 2016 &nbsp;(133)</option>
<option value='http://www.americanclarion.com/2016/01/'> January 2016 &nbsp;(136)</option>
<option value='http://www.americanclarion.com/2015/12/'> December 2015 &nbsp;(91)</option>
<option value='http://www.americanclarion.com/2015/11/'> November 2015 &nbsp;(88)</option>
<option value='http://www.americanclarion.com/2015/10/'> October 2015 &nbsp;(86)</option>
<option value='http://www.americanclarion.com/2015/09/'> September 2015 &nbsp;(93)</option>
<option value='http://www.americanclarion.com/2015/08/'> August 2015 &nbsp;(103)</option>
<option value='http://www.americanclarion.com/2015/07/'> July 2015 &nbsp;(99)</option>
<option value='http://www.americanclarion.com/2015/06/'> June 2015 &nbsp;(93)</option>
<option value='http://www.americanclarion.com/2015/05/'> May 2015 &nbsp;(81)</option>
<option value='http://www.americanclarion.com/2015/04/'> April 2015 &nbsp;(108)</option>
<option value='http://www.americanclarion.com/2015/03/'> March 2015 &nbsp;(129)</option>
<option value='http://www.americanclarion.com/2015/02/'> February 2015 &nbsp;(121)</option>
<option value='http://www.americanclarion.com/2015/01/'> January 2015 &nbsp;(145)</option>
<option value='http://www.americanclarion.com/2014/12/'> December 2014 &nbsp;(113)</option>
<option value='http://www.americanclarion.com/2014/11/'> November 2014 &nbsp;(88)</option>
<option value='http://www.americanclarion.com/2014/10/'> October 2014 &nbsp;(106)</option>
<option value='http://www.americanclarion.com/2014/09/'> September 2014 &nbsp;(132)</option>
<option value='http://www.americanclarion.com/2014/08/'> August 2014 &nbsp;(133)</option>
<option value='http://www.americanclarion.com/2014/07/'> July 2014 &nbsp;(147)</option>
<option value='http://www.americanclarion.com/2014/06/'> June 2014 &nbsp;(138)</option>
<option value='http://www.americanclarion.com/2014/05/'> May 2014 &nbsp;(150)</option>
<option value='http://www.americanclarion.com/2014/04/'> April 2014 &nbsp;(159)</option>
<option value='http://www.americanclarion.com/2014/03/'> March 2014 &nbsp;(173)</option>
<option value='http://www.americanclarion.com/2014/02/'> February 2014 &nbsp;(189)</option>
<option value='http://www.americanclarion.com/2014/01/'> January 2014 &nbsp;(180)</option>
<option value='http://www.americanclarion.com/2013/12/'> December 2013 &nbsp;(163)</option>
<option value='http://www.americanclarion.com/2013/11/'> November 2013 &nbsp;(156)</option>
<option value='http://www.americanclarion.com/2013/10/'> October 2013 &nbsp;(188)</option>
<option value='http://www.americanclarion.com/2013/09/'> September 2013 &nbsp;(112)</option>
<option value='http://www.americanclarion.com/2013/08/'> August 2013 &nbsp;(132)</option>
<option value='http://www.americanclarion.com/2013/07/'> July 2013 &nbsp;(144)</option>
<option value='http://www.americanclarion.com/2013/06/'> June 2013 &nbsp;(178)</option>
<option value='http://www.americanclarion.com/2013/05/'> May 2013 &nbsp;(175)</option>
<option value='http://www.americanclarion.com/2013/04/'> April 2013 &nbsp;(143)</option>
<option value='http://www.americanclarion.com/2013/03/'> March 2013 &nbsp;(158)</option>
<option value='http://www.americanclarion.com/2013/02/'> February 2013 &nbsp;(161)</option>
<option value='http://www.americanclarion.com/2013/01/'> January 2013 &nbsp;(160)</option>
<option value='http://www.americanclarion.com/2012/12/'> December 2012 &nbsp;(133)</option>
<option value='http://www.americanclarion.com/2012/11/'> November 2012 &nbsp;(157)</option>
<option value='http://www.americanclarion.com/2012/10/'> October 2012 &nbsp;(171)</option>
<option value='http://www.americanclarion.com/2012/09/'> September 2012 &nbsp;(146)</option>
<option value='http://www.americanclarion.com/2012/08/'> August 2012 &nbsp;(183)</option>
<option value='http://www.americanclarion.com/2012/07/'> July 2012 &nbsp;(185)</option>
<option value='http://www.americanclarion.com/2012/06/'> June 2012 &nbsp;(169)</option>
<option value='http://www.americanclarion.com/2012/05/'> May 2012 &nbsp;(171)</option>
<option value='http://www.americanclarion.com/2012/04/'> April 2012 &nbsp;(192)</option>
<option value='http://www.americanclarion.com/2012/03/'> March 2012 &nbsp;(186)</option>
<option value='http://www.americanclarion.com/2012/02/'> February 2012 &nbsp;(204)</option>
<option value='http://www.americanclarion.com/2012/01/'> January 2012 &nbsp;(194)</option>
<option value='http://www.americanclarion.com/2011/12/'> December 2011 &nbsp;(76)</option>
<option value='http://www.americanclarion.com/2011/11/'> November 2011 &nbsp;(3)</option>
<option value='http://www.americanclarion.com/2011/10/'> October 2011 &nbsp;(1)</option>
<option value='http://www.americanclarion.com/2011/09/'> September 2011 &nbsp;(2)</option>
<option value='http://www.americanclarion.com/2011/08/'> August 2011 &nbsp;(2)</option>
<option value='http://www.americanclarion.com/201/09/'> September 201 &nbsp;(1)</option>
</select>
<div class="clear"></div></div> 
 
<div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Popular Topics</h3><div class="tagcloud"><a href='http://www.americanclarion.com/tag/2012/' class='tag-link-33 tag-link-position-1' title='465 topics' style='font-size: 13.292682926829pt;'>2012</a>
<a href='http://www.americanclarion.com/tag/2014/' class='tag-link-754 tag-link-position-2' title='266 topics' style='font-size: 9.1951219512195pt;'>2014</a>
<a href='http://www.americanclarion.com/tag/2016/' class='tag-link-453 tag-link-position-3' title='469 topics' style='font-size: 13.292682926829pt;'>2016</a>
<a href='http://www.americanclarion.com/tag/abortion/' class='tag-link-46 tag-link-position-4' title='363 topics' style='font-size: 11.414634146341pt;'>abortion</a>
<a href='http://www.americanclarion.com/tag/america/' class='tag-link-41 tag-link-position-5' title='764 topics' style='font-size: 16.878048780488pt;'>America</a>
<a href='http://www.americanclarion.com/tag/christian-heritage/' class='tag-link-42 tag-link-position-6' title='548 topics' style='font-size: 14.487804878049pt;'>Christian Heritage</a>
<a href='http://www.americanclarion.com/tag/christianity/' class='tag-link-40 tag-link-position-7' title='1,229 topics' style='font-size: 20.463414634146pt;'>Christianity</a>
<a href='http://www.americanclarion.com/tag/conservatism/' class='tag-link-95 tag-link-position-8' title='276 topics' style='font-size: 9.3658536585366pt;'>conservatism</a>
<a href='http://www.americanclarion.com/tag/constitution/' class='tag-link-38 tag-link-position-9' title='964 topics' style='font-size: 18.585365853659pt;'>Constitution</a>
<a href='http://www.americanclarion.com/tag/crime/' class='tag-link-91 tag-link-position-10' title='500 topics' style='font-size: 13.80487804878pt;'>crime</a>
<a href='http://www.americanclarion.com/tag/culture/' class='tag-link-77 tag-link-position-11' title='434 topics' style='font-size: 12.780487804878pt;'>culture</a>
<a href='http://www.americanclarion.com/tag/debt/' class='tag-link-20 tag-link-position-12' title='228 topics' style='font-size: 8pt;'>debt</a>
<a href='http://www.americanclarion.com/tag/defense/' class='tag-link-9 tag-link-position-13' title='375 topics' style='font-size: 11.756097560976pt;'>defense</a>
<a href='http://www.americanclarion.com/tag/economy/' class='tag-link-74 tag-link-position-14' title='355 topics' style='font-size: 11.243902439024pt;'>economy</a>
<a href='http://www.americanclarion.com/tag/education/' class='tag-link-13 tag-link-position-15' title='374 topics' style='font-size: 11.585365853659pt;'>education</a>
<a href='http://www.americanclarion.com/tag/election-2/' class='tag-link-32 tag-link-position-16' title='1,344 topics' style='font-size: 21.146341463415pt;'>election</a>
<a href='http://www.americanclarion.com/tag/ethnic-issues/' class='tag-link-158 tag-link-position-17' title='252 topics' style='font-size: 8.6829268292683pt;'>ethnic issues</a>
<a href='http://www.americanclarion.com/tag/family/' class='tag-link-66 tag-link-position-18' title='229 topics' style='font-size: 8pt;'>family</a>
<a href='http://www.americanclarion.com/tag/first-amendment/' class='tag-link-64 tag-link-position-19' title='323 topics' style='font-size: 10.560975609756pt;'>First Amendment</a>
<a href='http://www.americanclarion.com/tag/freedom/' class='tag-link-59 tag-link-position-20' title='950 topics' style='font-size: 18.585365853659pt;'>freedom</a>
<a href='http://www.americanclarion.com/tag/free-market/' class='tag-link-75 tag-link-position-21' title='238 topics' style='font-size: 8.3414634146341pt;'>free market</a>
<a href='http://www.americanclarion.com/tag/gop/' class='tag-link-35 tag-link-position-22' title='489 topics' style='font-size: 13.634146341463pt;'>GOP</a>
<a href='http://www.americanclarion.com/tag/government/' class='tag-link-131 tag-link-position-23' title='387 topics' style='font-size: 11.926829268293pt;'>government</a>
<a href='http://www.americanclarion.com/tag/health-care/' class='tag-link-55 tag-link-position-24' title='430 topics' style='font-size: 12.609756097561pt;'>health care</a>
<a href='http://www.americanclarion.com/tag/history/' class='tag-link-43 tag-link-position-25' title='1,009 topics' style='font-size: 18.926829268293pt;'>history</a>
<a href='http://www.americanclarion.com/tag/homosexuality/' class='tag-link-44 tag-link-position-26' title='799 topics' style='font-size: 17.219512195122pt;'>homosexuality</a>
<a href='http://www.americanclarion.com/tag/islam/' class='tag-link-27 tag-link-position-27' title='288 topics' style='font-size: 9.7073170731707pt;'>Islam</a>
<a href='http://www.americanclarion.com/tag/legislature/' class='tag-link-51 tag-link-position-28' title='382 topics' style='font-size: 11.756097560976pt;'>legislature</a>
<a href='http://www.americanclarion.com/tag/liberalism/' class='tag-link-70 tag-link-position-29' title='1,004 topics' style='font-size: 18.926829268293pt;'>liberalism</a>
<a href='http://www.americanclarion.com/tag/marriage/' class='tag-link-67 tag-link-position-30' title='464 topics' style='font-size: 13.292682926829pt;'>marriage</a>
<a href='http://www.americanclarion.com/tag/marxism/' class='tag-link-15 tag-link-position-31' title='296 topics' style='font-size: 9.8780487804878pt;'>Marxism</a>
<a href='http://www.americanclarion.com/tag/media-bias/' class='tag-link-37 tag-link-position-32' title='324 topics' style='font-size: 10.560975609756pt;'>media bias</a>
<a href='http://www.americanclarion.com/tag/morality/' class='tag-link-84 tag-link-position-33' title='339 topics' style='font-size: 10.90243902439pt;'>morality</a>
<a href='http://www.americanclarion.com/tag/obama/' class='tag-link-23 tag-link-position-34' title='1,527 topics' style='font-size: 22pt;'>Obama</a>
<a href='http://www.americanclarion.com/tag/obamacare/' class='tag-link-142 tag-link-position-35' title='531 topics' style='font-size: 14.317073170732pt;'>ObamaCare</a>
<a href='http://www.americanclarion.com/tag/rapid-city/' class='tag-link-1025 tag-link-position-36' title='239 topics' style='font-size: 8.3414634146341pt;'>Rapid City</a>
<a href='http://www.americanclarion.com/tag/religious-freedom/' class='tag-link-39 tag-link-position-37' title='519 topics' style='font-size: 14.146341463415pt;'>religious freedom</a>
<a href='http://www.americanclarion.com/tag/republicans/' class='tag-link-232 tag-link-position-38' title='353 topics' style='font-size: 11.243902439024pt;'>Republicans</a>
<a href='http://www.americanclarion.com/tag/rinos/' class='tag-link-761 tag-link-position-39' title='621 topics' style='font-size: 15.341463414634pt;'>RINOs</a>
<a href='http://www.americanclarion.com/tag/second-amendment/' class='tag-link-171 tag-link-position-40' title='283 topics' style='font-size: 9.5365853658537pt;'>Second Amendment</a>
<a href='http://www.americanclarion.com/tag/socialism/' class='tag-link-78 tag-link-position-41' title='341 topics' style='font-size: 10.90243902439pt;'>socialism</a>
<a href='http://www.americanclarion.com/tag/south-dakota/' class='tag-link-1024 tag-link-position-42' title='973 topics' style='font-size: 18.756097560976pt;'>South Dakota</a>
<a href='http://www.americanclarion.com/tag/spending/' class='tag-link-22 tag-link-position-43' title='273 topics' style='font-size: 9.3658536585366pt;'>spending</a>
<a href='http://www.americanclarion.com/tag/taxes/' class='tag-link-14 tag-link-position-44' title='698 topics' style='font-size: 16.19512195122pt;'>taxes</a>
<a href='http://www.americanclarion.com/tag/terrorism/' class='tag-link-26 tag-link-position-45' title='276 topics' style='font-size: 9.3658536585366pt;'>terrorism</a></div>
<a href="/all-tags/" class="all-tags-link">(all tags)</a><div class="clear"></div></div> 
 
 
<div id="wpzoom-recent-comments-2" class="widget recent-comments"><h3 class="title">Recent Comments</h3><ul class="recent-comments-list">
<li>
<a href="http://www.americanclarion.com/2017/01/26/spiritual-deception-of-the-new-age-47429/#comment-13221"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/5b06cee60674f3139a3fd5d877b99efc-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/01/26/spiritual-deception-of-the-new-age-47429/#comment-13221">Bob Ellis:</a> God said there is only one way to find peace and reconciliation with him. This article isn't hate, fear&hellip;&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/01/26/spiritual-deception-of-the-new-age-47429/#comment-13220"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/7888d51976471da444b499b1b7364858-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/01/26/spiritual-deception-of-the-new-age-47429/#comment-13220">John Kuykendall:</a> It is sad that Christians give power to Satan by scaring and manipulating people with fear when the mind and&hellip;&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/01/27/the-box-of-chocolates-administration-47434/#comment-13219"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/e8c1b1bee3204857f04c93add865fd26-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/01/27/the-box-of-chocolates-administration-47434/#comment-13219">Thisoldspouse:</a> I've been fervently praying, and wishing, to be wrong about Trump. That is the best position to take. Expecting&hellip;&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/01/04/ending-public-housing-at-hud-47154/#comment-13218"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/1ae18305257c42ad981f13b00e9fa4e8-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/01/04/ending-public-housing-at-hud-47154/#comment-13218">Brian Ray:</a> For the past eight years, what I refer to as the Financial Establishment—large banks and Wall Street firms, and their&hellip;&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/01/04/ending-public-housing-at-hud-47154/#comment-13217"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/5b06cee60674f3139a3fd5d877b99efc-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/01/04/ending-public-housing-at-hud-47154/#comment-13217">Bob Ellis:</a> Deregulation didn't cause the problem. REGULATION caused the problem. Guessed you missed that part...and the entire U.S. Constitution.&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/01/04/ending-public-housing-at-hud-47154/#comment-13216"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/1ae18305257c42ad981f13b00e9fa4e8-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/01/04/ending-public-housing-at-hud-47154/#comment-13216">Brian Ray:</a> Guess you didn't pick up on the sarcasm. My point being how you didn't mention the largest driving force&hellip;&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/01/04/ending-public-housing-at-hud-47154/#comment-13215"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/5b06cee60674f3139a3fd5d877b99efc-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/01/04/ending-public-housing-at-hud-47154/#comment-13215">Bob Ellis:</a> I didn't mention Greenspan.&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/01/04/ending-public-housing-at-hud-47154/#comment-13214"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/5b06cee60674f3139a3fd5d877b99efc-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/01/04/ending-public-housing-at-hud-47154/#comment-13214">Bob Ellis:</a> I didn't mention the Federal Reserve.&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/01/04/ending-public-housing-at-hud-47154/#comment-13213"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/1ae18305257c42ad981f13b00e9fa4e8-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/01/04/ending-public-housing-at-hud-47154/#comment-13213">Brian Ray:</a> Greenspan had nothing to do with it, championing that free markets can police itself, to later come back to congress&hellip;&hellip;<div class="clear"></div>
</li>
<li>
<a href="http://www.americanclarion.com/2017/01/04/ending-public-housing-at-hud-47154/#comment-13212"><img alt="" src='http://www.americanclarion.com/wp-content/uploads/gravatar/1ae18305257c42ad981f13b00e9fa4e8-s40.jpg' class="avatar avatar-40" width="40" height="40"/></a> <a href="http://www.americanclarion.com/2017/01/04/ending-public-housing-at-hud-47154/#comment-13212">Brian Ray:</a> And what did the Federal Reserve do to enable asinine meddling in the free market by the federal government?&hellip;<div class="clear"></div>
</li>
</ul><div class="clear"></div></div> 
<div id="text-52" class="widget widget_text"> <div class="textwidget"> 
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,2122274,4,511,95,18,00000000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('http://s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="http://www.histats.com" target="_blank"><img src="http://sstatic1.histats.com/0.gif?2122274&101" alt="hit counter html code" border="0"></a></noscript>
 </div>
<div class="clear"></div></div>
<div id="sidebar_left">
 
 
<div id="text-32" class="widget widget_text"> <div class="textwidget"><a href="http://www.totalkayoss.com"><img class="aligncenter size-full wp-image-2761" title="TotalKayoss_ad" src="http://www.americanclarion.com/wp-content/plugins/php-image-cache/image.php?path=/wp-content/uploads/2014/04/totalkayoss.jpg" alt="" width="300" height="250"/></a> </div>
<div class="clear"></div></div> 
</div>  
<div id="sidebar_right">
</div>  
</div>   </div>  
</div>  
<div id="footer">
<div class="footer-wrap">
<div id="fside">
<div class="column">
</div> 
<div class="column">
</div> 
<div class="column">
</div> 
<div class="column last">
</div> 
</div>
</div>  
<div class="clear"></div>
<div id="copyright">
<div class="footer-wrap">
Copyright &copy; 2017 &mdash; <a href="http://www.americanclarion.com/" class="on">American Clarion</a>. All Rights Reserved.<br/>
<span>Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes"><img src="http://www.americanclarion.com/wp-content/themes/zenko/images/wpzoom.png" alt="WPZOOM"/></a></span>
</div>  
</div>
</div>  
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'americanclarion';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 <script> execOnReady(function(){(function($){$(document).ready(function(){});})(jQuery);}); </script> 
<script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"45346":{"image_ad_referral_url":"https:\/\/www.conservativereview.com\/members\/kristi-noem\/liberty-card\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"45342","image_ad_uri":"http:\/\/www.americanclarion.com\/wp-content\/plugins\/php-image-cache\/image.php?path=\/wp-content\/uploads\/2016\/06\/Noem_Liberty_Score_20160621.jpg","type":"image_ad","post_title":"Rep. Kristi Noem Libety Scorecard 20160621"}},"ajax_url":"http:\/\/www.americanclarion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
 
<script type="text/javascript">
		asyncScripts = [{"name":"jquery-core","src":"http:\/\/www.americanclarion.com\/wp-includes\/js\/jquery\/jquery.js?ver=1.12.4"},{"name":"jquery-migrate","src":"http:\/\/www.americanclarion.com\/wp-includes\/js\/jquery\/jquery-migrate.min.js?ver=1.4.1","deps":["jquery-core"]},{"name":"jquery","src":"","deps":["jquery-core","jquery-migrate"]},{"name":"ae_cssprite_js","src":"http:\/\/www.americanclarion.com\/wp-content\/plugins\/sprites-in-css-for-google-pagespeed\/cssprite.js?ver=1.0","deps":["jquery"]},{"name":"quotescollection","src":"http:\/\/www.americanclarion.com\/wp-content\/plugins\/quotes-collection\/js\/quotes-collection.js?ver=2.0.8","deps":["jquery"],"extra":"var quotescollectionAjax = {\"ajaxUrl\":\"http:\\\/\\\/www.americanclarion.com\\\/wp-admin\\\/admin-ajax.php\",\"nonce\":\"9a267c70b3\",\"nextQuote\":\"Next quote \\u00bb\",\"loading\":\"Loading...\",\"error\":\"Error getting quote\",\"autoRefreshMax\":\"20\",\"autoRefreshCount\":\"0\"};"},{"name":"comment-reply","src":"http:\/\/www.americanclarion.com\/wp-includes\/js\/comment-reply.min.js"},{"name":"wpzoom-init","src":"http:\/\/www.americanclarion.com\/wp-content\/themes\/zenko\/js\/init.js","deps":["jquery"]},{"name":"wpzoom-dropdown","src":"http:\/\/www.americanclarion.com\/wp-content\/themes\/zenko\/js\/dropdown.js"},{"name":"galleria","src":"http:\/\/www.americanclarion.com\/wp-content\/themes\/zenko\/functions\/wpzoom\/assets\/js\/galleria.js","deps":["jquery"]},{"name":"wzslider","src":"http:\/\/www.americanclarion.com\/wp-content\/themes\/zenko\/functions\/wpzoom\/assets\/js\/wzslider.js","deps":["jquery"]},{"name":"footer_script_0","src":"http:\/\/www.americanclarion.com\/wp-includes\/js\/wp-embed.min.js?ver=38255101b20c4f5a18de119ce226fc00","deps":[],"extra":""},{"name":"footer_script_1","src":"http:\/\/www.americanclarion.com\/wp-content\/uploads\/uam-pipe\/public\/js\/public.bundle.base-1.5.3.min.js?ver=1","deps":[],"extra":""}];
		function execDelayedScripts(){
			if (scriptsToLoad<=0){
				for (var i = 0; i < asyncFunctions.length; i++){
					asyncFunctions[i]();
				}
			}else{
				setTimeout(execDelayedScripts,100);
			}
		}

		function loadAsyncScript(script){
			if (typeof(script.deps) == 'object'){
				for (var i = 0; i < script.deps.length; i++){
					if (!include(loadedScripts,script.deps[i])){

						setTimeout(function (){
							loadAsyncScript(script);
						},100);
						return;
					}
				}
			}
			if (script.extra!=''){
				var extra = document.createElement("script");
				extra.setAttribute('type','text/javascript');
				extra.innerHTML = script.extra;
				document.body.appendChild(extra);
			}


			if (script.src!=''){
				var element = document.createElement("script");
				element.setAttribute('type','text/javascript');
				element.src = decodeURIComponent(script.src.replace(/\+/g, ' '));

				onload(element,function(){
					scriptsToLoad--;
					loadedScripts.push(script.name);
				});

				document.body.appendChild(element);
			}else{
				scriptsToLoad--;
				loadedScripts.push(script.name);
			}
		}

		var include = Array.prototype.indexOf
			?
				function(arr, obj) { return arr.indexOf(obj) !== -1; }
			:
				function(arr, obj) {
					for(var i = -1, j = arr.length; ++i < j;)
					if(arr[i] === obj) return true;
					return false;
				};

		scriptsToLoad =  asyncScripts.length;
		for (var i = 0; i < asyncScripts.length; i++){
			loadAsyncScript(asyncScripts[i]);
		}

		function documentReady() {
			execDelayedScripts();
		}

		function onload(element,func){
			if (element.addEventListener){
				element.addEventListener("load", func, false);
			}else if (element.attachEvent){
				element.attachEvent("onload", func);
			}else{
				element.onload = func;
			}
		}

		onload(window,documentReady);
	</script>
<script type='text/javascript' defer='defer' src='//cdn.jsdelivr.net/foundation/3.1.1/javascripts/jquery.foundation.buttons.js'></script>
<script type='text/javascript' defer='defer' src='//cdn.jsdelivr.net/alohaeditor/aloha-0.20.9/lib/aloha/ext-alohatreeloader.js'></script>
<script type='text/javascript' defer='defer' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.js'></script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>